Subject: [Rmt] call for agenda items

From: Lorenzo Vicisano <[email-masked]>
Date: Tue, 5 Mar 2002 18:20:18 -0800

As usual we have two slots for the RMT meeting:

MONDAY, March 18, 2002
1415-1515 Afternoon Sessions II
Salon E/F TSV rmt Reliable Multicast Transport WG

THURSDAY, March 21, 2002
0900-1130 Morning Sessions
Salon B TSV rmt Reliable Multicast Transport WG

Please submit requests for agenda items ASAP.
Usual recommendations about presentation content and
length apply.

	thank you,
	the chairs.

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: "Michael Luby" <[email-masked]>
Date: Tue, 5 Mar 2002 19:44:21 -0800

LCT BB, FEC BB, FEC INFO and ALC PI (5-20 minutes)
- 5 minutes if this is just a summary of what stage they are in the process
of becoming Experimental/Informational RFCs.
- This could be expanded to a 20 minute presentation if it is desired to go
through the deltas between these versions and the previous versions.
- Setting up the required IANA registration for FEC BB and how this works

WEBRC BB issues (15-20 minutes)
A discussion of the potential weaknesses and whether or not there should be
some testing to get around them might be appropriate.
-RP and MSDP issues and workarounds
-Authentication issues and how for example TESLA could fit in to solve this
-IGMP and PIM control message processing scalability issue
--Perhaps a working group proposal of what the test environment should be to
ensure that everyone is comfortable with the scalability of processing these
control messages, i.e., different vendors could test their routers/switches
for this and publish the results as one of the metrics that is important
with respect to multicast deployment.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Lorenzo
Vicisano
Sent: Tuesday, March 05, 2002 6:20 PM
To: [email-masked]
Subject: [Rmt] call for agenda items

MONDAY, March 18, 2002

THURSDAY, March 21, 2002

	thank you,
	the chairs.

---

From: Lorenzo Vicisano <[email-masked]>
Date: Wed, 6 Mar 2002 09:16:58 -0800

correction:

the 1st slot is on *TUESDAY*, not Monday.

Sorry for the confusion,

	thanks,
	Lorenzo