Subject: [Rmt] RMT Agenda Items for Mpls: FLUTE

From: [email-masked]
Date: Mon, 27 Oct 2003 12:48:14 +0200

Hi Lorenzo

Could we have a 15 minute slot for FLUTE in Mpls?

draft-ietf-rmt-flute-02.txt just finished last call and the requests for clarifications for going to Experimental will be incorporated in -03 ('experimental version?). So a recap on the status and relevance of improvements would be valuable. To add to this, we have some preliminary implementation, interop testing and experience we'd like to share.

This is what I'd like to cover...

FLUTE spec
  Recap: FLUTE does file delivery over multicast and unidirectional networks (agreed in San Fran)
  Based on ALC it just finished WGLC
  List of minor changes to -flute-02.txt which should appear in the experimental RFC

Implementations (5/10)
  We've got 3 implementations (with 2 open source URLs)
  What happened (we got 3 basic FLUTEs operational in a few hours) - pretty good spec then!
  Our basic opinion of FLUTE is: great job, good spec, a few clarifications contributed for going to experimental RFC
  General guidance in implementation - beyond the spec
  We're going to be working on a "FLUTE Interoperability Testing Guidelines" ID - input is very welcome.
  (maybe this ID will go to mboned if RMT goes dormant this IETF meeting)
  Names and emails (assuming that the RMT mail list will not be effective after dormant mode)

It makes sense to me that the "interop testing guidelines" could be equally in RMT or MBONED (RMT has the ALC/FLUTE competence, MBONED the deployment and testing competence). Since RMT may be going dormant very soon, any opinions of where this testing ID should be aired?

FYI, I also made a request to Dave Meyers of MBONED for 5 or 10 minutes to share our implementation experiences and because FLUTE implementations should be of general interest to the MBONED WG.

Cheers, Rod.

PS The FLUTE ID is at:
http://www.ietf.org/internet-drafts/draft-ietf-rmt-flute-02.txt
Toni will submitted -03 today (clarifications, no big changes).

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: Lorenzo Vicisano <[email-masked]>
Date: Mon, 27 Oct 2003 15:50:48 -0800

Rod,

> Could we have a 15 minute slot for FLUTE in Mpls?

You can have it in RMT.. not sure about Mpls ?
I guess this opens the call for agenda items, not officially
started yet.

> It makes sense to me that the "interop testing guidelines" could be equally in RMT or MBONED (RMT has the ALC/FLUTE competence, MBONED the deployment and testing competence). Since RMT may be going…

let's leave that TBD. It also depends on the exact timelines for RMT.

> FYI, I also made a request to Dave Meyers of MBONED for 5 or 10 minutes to share our implementation experiences and because FLUTE implementations should be of general interest to the MBONED WG.

OK.

	thanks,
	Lorenzo

---

From: Lorenzo Vicisano <[email-masked]>
Date: Mon, 27 Oct 2003 15:55:17 -0800

> You can have it in RMT.. not sure about Mpls ?

I guess Mpls means "Minneapolis" and not MPLS .. sorry.

	Lorenzo