Subject: [Rmt] Status of PGM now that there is NORM?

From: Andrew Marlow <[email-masked]>
Date: Wed, 08 Oct 2003 11:01:55 +0100

Dear RMTers,

What is the status of PGM, now that there is NORM?
I assumed that PGM was relatively mature, given that
there are handful of implementations around and given that
it moved from draft status to RFC3208. But now I have come
across NORM I am confused. I am after an open source
implementation of reliable multicast and I was going to
go down the PGM route. What would people here recommend?
I see that open source implementations of NORM are
already available, e.g MCL at
http://www.inrialpes.fr/planete/people/roca/mcl/mcl.html

BTW, what moves are there to integrate security, including
key distribution into reliable multicast standards?

Regards,

Andrew Marlow
----
There is an emerald here the size of a plover's egg!

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: Brian Adamson <[email-masked]>
Date: Thu, 9 Oct 2003 13:06:31 -0400

>http://www.inrialpes.fr/planete/people/roca/mcl/mcl.html

FYI, we also have a pretty mature open source implementation of NORM 
(including a working application and ns-2 code) available via 
<http://norm.itd.nrl.navy.mil>

-- 
Brian
__________________________________
Brian Adamson
<http://manimac.itd.nrl.navy.mil>
<mailto:[email-masked]>

---

From: Andrew Marlow <[email-masked]>
Date: Thu, 09 Oct 2003 20:45:56 +0100

[email-masked] writes:
>http://norm.itd.nrl.navy.mil

That link doesn't seem to work. Is it mirrored anywhere?
What's it called? Not just pgm.tar I hope. That would
be VERY hard to google for.

Regards,

Andrew Marlow
----

---

From: Brian Adamson <[email-masked]>
Date: Thu, 9 Oct 2003 15:54:11 -0400

>  >http://norm.itd.nrl.navy.mil

Oops ... the link for NORM is actually:

http://norm.pf.itd.nrl.navy.mil