Subject: [Rmt] FW: 59th IETF - RMT Cancelled

From: [email-masked]
Date: Tue, 2 Mar 2004 03:33:33 +0200

FYI...

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of ext [email-masked]
Sent: Monday, March 01, 2004 10:33 AM
Subject: 59th IETF - RMT Cancelled

The RMT meeting scheduled for Tuesday at 1700-1800 has
been cancelled.

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: Lorenzo Vicisano <[email-masked]>
Date: Mon, 1 Mar 2004 18:19:57 -0800

The reason for this is the lack of any agenda item
of general interest.

The WG work is pretty much on track and most
of our outstanding drafts are either under IESG
review or in the final stage pre-RFC publication.

The only exeptions are:

draft-ietf-rmt-bb-pgmcc
draft-ietf-rmt-bb-tfmcc

that are currently expired. The last thime I check on these,
they were ready for publication or close to it.

	thanks,
	Lorenzo