Subject: [Rmt] moving specs from Eperimental to Standard Track

From: Lorenzo Vicisano <[email-masked]>
Date: Fri, 3 Jun 2005 18:00:17 -0700

Dear RMTers,

As discussed in the past months, we are starting the process of moving
some of our specifications from experimental to standard-track
submission.

This work has already started on the FEC BB, for which we have a -00
draft. My opinion is that the we should move forward with the following
specifications by resubmitting them as drafts:

  - NORM-PI
  - NORM-BB
  - FLUTE
  - ALC
  - LCT
  - various FEC schemes

Comments ?

Volunteers are needed for this work. BTW I'm already working on an
initial (unmodified) re-submission of ALC and LCT.

We already know that most of these documents will have to be slightly
modified to accommodate the revised FEC-BB, if other (minor)
modifications are needed, this is the time to do it. We should keep
track of any modification (possibly in a section of the documents) to
expedite the review process.

As a reminder, a very desirable goal is to be fully backward compatible
with the current specs, at least as far as the on-the-wire protocol
interoperability is concerned.

	Thank you,
	Lorenzo Vicisano

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: "Mark Watson" <[email-masked]>
Date: Fri, 3 Jun 2005 18:13:13 -0700

Hi Lorenzo,

I am happy to volunteer to produce a draft describing the existing FEC
Schemes (FEC Encoding IDs 0, 128, 129 and 130) in the new format.

Regards,

Mark Watson
Digital Fountain

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Lorenzo Vicisano
Sent: Friday, June 03, 2005 6:00 PM
To: [email-masked]
Subject: [Rmt] moving specs from Eperimental to Standard Track

Dear RMTers,

  - NORM-PI
  - NORM-BB
  - FLUTE
  - ALC
  - LCT
  - various FEC schemes

Comments ?

	Thank you,
	Lorenzo Vicisano