Subject: [Rmt] 63rd IETF meeting, call for WG agenda items

From: Lorenzo Vicisano <[email-masked]>
Date: Thu, 14 Jul 2005 11:40:28 -0700

If you have items to add to the agenda, please reply to this email.

FYI, we are *tentatively* scheduled to meet on Mon Aug 1, 1630-1800.
Please beware that this is just a tentative scheduling, it can change.

	thank you,
	Lorenzo

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: [email-masked]
Date: Thu, 28 Jul 2005 16:30:44 +0300

Please spare time for:

http://www.ietf.org/internet-drafts/draft-mehta-rmt-flute-sdp-03.txt

and

http://www.ietf.org/rfc/rfc3926.txt

I guess 15 minutes each is the maximum required. (Maybe just 5 each)

Cheers, Rod.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of ext
> Lorenzo Vicisano
> Sent: Thursday, July 14, 2005 9:40 PM
> To: [email-masked]
> Subject: [Rmt] 63rd IETF meeting, call for WG agenda items
> 
>