Subject: [Rmt] TESLA for ALC/NORM I-D available

From: Vincent Roca <[email-masked]>
Date: Tue, 12 Jul 2005 13:56:55 +0200

Hi all,

An Internet-draft on the use of TESLA for ALC and NORM sessions
is available:

http://www.ietf.org/internet-drafts/draft-faurite-rmt-tesla-for-alc-norm-00.txt

--------------
Abstract

   This document explains how to integrate the TESLA source
   authentication and packet integrity protocol to the ALC and NORM
   content delivery protocols.  This draft only considers the
   authentication/integrity of the packets generated by the session's
   sender.
--------------

Comments are of course welcome.

Following the advice of the RMT/MSEC WG chairs, this I-D
is is primarily submitted to the RMT WG and CC-ed to MSEC
for a "close technical supervision".

Cheers,

  Sebastien/Aurelien/Vincent

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: "Dondeti, Lakshminath" <[email-masked]>
Date: Tue, 12 Jul 2005 05:22:09 -0700

Hi,

Thanks for posting this I-D to MSEC.  

We will put this on the MSEC agenda in Paris, with the intent to follow its progress so that the TESLA work within MSEC and this work are in sync. (TESLA authors: hint ... hint)

best regards,
Lakshminath

-----Original Message-----
From: [email-masked] on behalf of Vincent Roca
Sent: Tue 7/12/2005 4:56 AM
To: [email-masked]; [email-masked]
Cc: Aurelien Francillon; sebastien faurite; Vincent Roca
Subject: [MSEC] TESLA for ALC/NORM I-D available
 
Hi all,

--------------
Abstract

Cheers,

  Sebastien/Aurelien/Vincent
_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec