Subject: [Rmt] I-D ACTION:draft-ietf-rmt-flute-revised-01.txt

From: [email-masked]
Date: Tue, 03 Jan 2006 15:50:01 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Reliable Multicast Transport Working Group of the IETF.

	Title		: FLUTE - File Delivery over Unidirectional 
                          Transport
	Author(s)	: T. Paila, et al.
	Filename	: draft-ietf-rmt-flute-revised-01.txt
	Pages		: 34
	Date		: 2006-1-3
	
This document defines FLUTE, a protocol for the unidirectional
   delivery of files over the Internet, which is particularly suited to
   multicast networks.  The specification builds on Asynchronous Layered
   Coding, the base protocol designed for massively scalable multicast
   distribution.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-rmt-flute-revised-01.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-rmt-flute-revised-01.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-rmt-flute-revised-01.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: [email-masked]
Date: Mon, 9 Jan 2006 02:00:07 +0200

Hello RMT folks, dear co-authors of FLUTE,

You can now access revised FLUTE specification at:
http://www.ietf.org/internet-drafts/draft-ietf-rmt-flute-revised-01.txt

The document now incorporates all the comments that were given both in the previous IETF meeting as well via this mailing list. The differences between RFC3926 and the FLUTE-revised-01 are listed in Section 11 of the latter.

While most of the changes are simple, I would like to get your attention to one slightly (seemingly) greater change. Namely, the specification of EXT_FTI is no longer a part of FLUTE specification. Per agreement with Mark Watson, we decided the more natural place for EXT_FTI is the LCT BB specifiation. Mark promised to include the EXT_FTI in the next release of LCT BB. Hence, the FLUTE-revised-01 just refers to LCT BB for the EXT_FTI specification.

Lorenzo, what is your plan taking this I-D (FLUTE-revised-01) forward and progressing along with standards track?

Regards,
 Toni

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> Sent: 03 January, 2006 22:50
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D ACTION:draft-ietf-rmt-flute-revised-01.txt 
> 
> 

Send a message to:
	[email-masked].
In the body type: