Subject: [Rmt] IETF 78 RMT WG Draft Agenda Posted

From: Brian Adamson <[email-masked]>
Date: Thu, 15 Jul 2010 11:26:49 -0400

I have posted a draft agenda for the upcoming IETF 78 RMT meeting.  It is available from:

http://www.ietf.org/proceedings/78/agenda/rmt.txt

On this agenda I have reserved discussion slots for the updated FLUTE, SDP for FLUTE, and RaptorQ documents.  I am hopeful that someone representing the document authors will be able to provide a status update on these documents.  The other documents will be covered by the WG Chairs summary.

If there are additional agenda items or volunteers to provide the update document presentions, please let the working group chairs know as soon as possible.

best regards,

Brian Adamson
[email-masked]

---

From: <[email-masked]>
Date: Fri, 16 Jul 2010 09:49:09 +0200

Hi Brian et al.

All FLUTE-SDP open issues and current state are reflected in the 06 draft and the 2 RMT emails (5 points) from Jani and myself, with only the emails from Mike and myself as follow-up so far. Note, nothing in 06 should be a change to compatible behaviour or a new feature.

Also, after a brief scan of keywords in the i-ds and rfcs since 05, we didn't discover any of the flute-sdp decriptors copied or semantically equivalent, so we feel that the 05 abnf is still both appropriate and not in conflict with another ietf doc (which is why 06 is essentially the same spec as 05 except with better clarity and structure, and open issues as editorial notes). A couple of aspects of the abnf could be made very slightly more efficient, but the cost of incompatibility (with 05, 3GPP and DVB specs and implementations) is more than enough reason to stay clear of such changes.

An 07 in August could introduce new behaviour but we shall keep all combinations of old and new server and client compatible. Further, the most critical questions are what aspects of cc and sec need reflecting in the sdp. (Note, for FEC the sdp only describes 'capability' and any 'machine configuration' is expected to be handled inband - as flute/alc/lct specs provide this and at the session decription stage a client needs to know whether it could be capable of extracting files in leu of the encodings made).

On this basis, a minuted discussion of flute-sdp in the rmt meeting should be useful. However, none of the authors will be at the ietf meeting. Due to their Finland base, most will be on vacation. I will be in the office that week. Would someone in attendence wish to review the key 5 questions and invite opinion on those and the state of 06?

Cheers,
Rod Walsh.

----- Original message -----
> On this agenda I have reserved discussion slots for the updated FLUTE,
> SDP for FLUTE, and RaptorQ documents.  I am hopeful that someone
> representing the document authors will be able to provide a status
> update on these documents.  The other documents will be covered by the
> WG Chairs summary.
>
>
> If there are additional agenda items or volunteers to provide the update
> document presentions, please let the working group chairs know as soon
> as possible.
>
>
> best regards,
>
>
>
> Brian Adamson
> [email-masked]<mailto:[email-masked]>
>
>
>
>
>
>
>

<Attachment>  ATT00001..txt