Subject: Re: [Rmt] Rmt Digest, Vol 77, Issue 5

From: "Luby, Michael" <[email-masked]>
Date: Thu, 10 Feb 2011 12:06:27 -0800

Hi Brian,
I think it would be good to have a meeting to work out issues with FLUTE in
person (if people can make it to the meeting).  Also, I may be proposing a
new fec encoding id draft, in which case it would be good to make a decision
on whether this should be handled in rmt or submitted to wherever fec
encoding id proposals go after rmt shuts down.
Best, Mike

On 2/10/11 12:00 PM, "[email-masked]" <[email-masked]> wrote:

> If you have received this digest without all the individual message
> attachments you will need to update your digest options in your list
> subscription.  To do so, go to
> 
> https://www.ietf.org/mailman/listinfo/rmt
> 
> Click the 'Unsubscribe or edit options' button, log in, and set "Get
> MIME or Plain Text Digests?" to MIME.  You can set this option
> globally for all the list digests you receive at this point.
> 
> 
> 
> Send Rmt mailing list submissions to
> [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> https://www.ietf.org/mailman/listinfo/rmt
> or, via email, send a message with subject or body 'help' to
> [email-masked]
> 
> You can reach the person managing the list at
> [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Rmt digest..."

---

From: [email-masked]
Date: Mon, 14 Feb 2011 09:22:57 -0500

I have submitted a meeting request for a small session.  

Brian Adamson
[email-masked]

On Feb 10, 2011, at 3:06 PM, Luby, Michael wrote:

> _______________________________________________
> Rmt mailing list
> [email-masked]

---

From: Rod Walsh <[email-masked]>
Date: Mon, 14 Feb 2011 17:15:50 +0200

On FLUTE, the Nordic part of the core team won't be in Prague, so it 
might be appropriate to formalise the FLUTE meeting with precise agenda 
and minutes so we maximise progress also with those on a tight travel 
budget.

For me the three hot issues are:
  - who takes actions to ensure a backwards compatible FLUTE is 
specified if humanly possible?
  - who sends (not IETF style) liaison communications (and do we 
consensus pre-comment) to related FLUTE SDOs to review FLUTE one last 
time? (And on what version - revised 12 contains the v2 conundrum, so 
let's not assume that one)
  - when does Rod find time to spend with Jani to get FLUTE-SDP updated? 
(And then bang the drum for "any final thoughts and possibly update" 
before WGLC).

More?

Cheers, Rod.

On 14/02/2011 16:22, ext [email-masked] wrote:
>> On 2/10/11 12:00 PM, "[email-masked]"<[email-masked]>  wrote:
>>