Subject: [rohc] Comments appreciated: draft-jonsson-rohc-architecture-00.txt

From: "Lars-Erik Jonsson (EPL)" <[email-masked]>
Date: Tue, 18 Jun 2002 14:52:44 +0200

Hi all,

As you might have seen, I've submitted a draft about ROHC architectural
issues, as previously promised. The draft speaks for itself, so I will
not repeat more than the abstract below. My intension is to submit an
updated version prior to the ID cut-off on July 1st. Therefore, I would
appreciate all potential comments not later than a few days before that.

Thanx!
/L-E

> 	Title		: RObust Header Compression (ROHC): The ROHC 
>                           Architecture
> 	Author(s)	: L-E. Jonsson
> 	Filename	: draft-jonsson-rohc-architecture-00.txt
> 	Pages		: 16
> 	Date		: 14-Jun-02
> 	
> RFC 3095 defines a Proposed Standard framework with profiles for
> RObust Header Compression (ROHC). Various concepts are introduced
> within the standard, which might be difficult to understand, and
> especially how these relate to the surrounding environments where
> header compression may be used. This document aims at clarifying the
> architectural aspects of ROHC, discussing terms such as ROHC
> instances, ROHC channels, ROHC feedback, ROHC contexts, and how these
> terms relate to other terms like network elements and IP interfaces,
> commonly used when for example addressing MIB issues.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-jonsson-rohc-architecture-00.txt

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: Wang Hui <[email-masked]>
Date: Wed, 19 Jun 2002 10:37:34 +0800 (CST)

I read through this draft right now, and found it was very useful.
The concept of ROHC is clarified.  Thanks to Jonsson.

Here is my understanding:

A 'network element' can has N 'IP interfaces'.
An 'IP interface' can has N Layer 2 channel.
A layer 2 channel could contain M compressors or K decompressors.
A compressor or decompressor is corresponding to a ROHC channel.
A ROHC channel could be indentified with the CID.

Is it?

best,
Wang

--
 Wang Hui
 Next Generation Internet Research Team,
 InfoNet Lab, USTC
 http://mail.ustc.edu.cn/~whui
 Tel: +86-551-3603634