Subject: [rohc] RE: draft-ietf-rohc-rtp-lla-r-mode-03.txt

From: "Lars-Erik Jonsson (EAB)" <[email-masked]>
Date: Tue, 23 Jul 2002 11:06:24 +0200

Zhigang (cc ROHC),

As the slides from Yokohama says, this document was tentatively
approved by the IESG, but an update was requested. As you quickly
provided the requested update at that point, you know what that
was about. However, the IESG must still do the final approval.
Unfortunately, the IESG has been extremely busy and a number of
documents have sacrificed significant delays due to that, and 
this document is one of those. The AD's have been regularly 
reminded and are aware of this document, and Allison last week 
promised to push this. However, she can not approve it herself.

Note: The preliminary ROHC agenda said "approved" because we had
hoped to get an approval confirmed before the meeting. Now we
had to change that to "tentatively approved".

BR
/L-E

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: den 22 juli 2002 23:26
> To: [email-masked]; [email-masked]
> Subject: draft-ietf-rohc-rtp-lla-r-mode-03.txt (was RE: [rohc]
> Preliminary ROHC Agenda for Yokohama)
> 
> 
> > Approved for publication:
> (snip)
> > LLA: draft-ietf-rohc-rtp-lla-r-mode-03.txt
> 
> Hi Lars-Erik,
> 
> I noticed that the meeting agenda and slides show that
> lla-r-mode-03 has been approved by IESG. However, I
> haven't seen any announcement from IESG yet. What is
> the status for the draft? Is it in RFC editor queue? 
> If not, when will it be? 
> 
> 3GPP2 has been waiting for it to be published as an 
> RFC for quite a while. More than two months have 
> already passed since last time it was updated.
> 
> BR,
> Zhigang
> 

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: Sukanta Kumar Hazra <[email-masked]>
Date: Tue, 23 Jul 2002 20:30:23 +0800

Hi!

In RFC 3095, the classification of IP Identifier takes care of two
cases, the sequential case and the random case. It appears that the
Linux kernel (2.4.8) and above assign IP ID = 0x0000 for UDP packets
in which the DF flag is set.
(http://www.sys-security.com/archive/bugtraq/ofirarkin2002-02.txt)

While this may be an OS specific issue and a violation of RFC 791, do 
you have any views on how to handle this case. 

Attached is the Ethereal dump file showing two consequetive RTP packets.

Regards,
Sukanta

-- 
-----------------------------------------------------
Sukanta Kumar Hazra                
R&D Engineer (Networks Division)
Institute for Communications Research
(Formerly the Centre for Wireless Communications)
Tel   : +65 68709338               
Fax   : +65 67795441              
Email : [email-masked]
PGP-ID: 0x8E084AD5
-----------------------------------------------------

---

From: Sukanta Kumar Hazra <[email-masked]>
Date: Tue, 23 Jul 2002 20:37:35 +0800

Oops .. the attached file seems to have vanished. Retrying.

--
Sukanta