Subject: [rohc] transition mode

From: Ana Carolina Minaburo <[email-masked]>
Date: Tue, 27 Aug 2002 12:04:20 +0200

Hi,

As mode trnasition should not happen very often, which is the parameter 
or the variable that decompressor use to decide start a transition in 
each transition mode?

Ana

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: Xiaoyuan Gu <[email-masked]>
Date: Tue, 27 Aug 2002 12:26:12 +0200

Dear Ana,

I guess it is the link condition indicated by the decompression failure
threshold (packet loss rate due to compression failure).

Starting at the U-Mode, when packet loss is rare, a transition to O-mode is
performed. From there if the decompression failure occurs often, then a
transition to R-mode is desired. If later the link condition get improved,
then a transition back to O-mode.

Comments welcome!

Cheers,
Xiaoyuan Gu

_____________________________________

Xiaoyuan Gu
Research Engineer, Mobile Multimedia
Panasonic European Laboratories GmbH
Monzastr. 4c
D-63225 Langen, Germany
E-mail: [email-masked]
Phone:  +49 6103 766 1194
Fax:    +49 6103 766 166
_____________________________________

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Ana
Carolina Minaburo
Sent: Dienstag, 27. August 2002 12:04
To: ROHC mailing list
Cc: Lars-Erik Jonsson
Subject: [rohc] transition mode

Hi,

Ana