Subject: [rohc] LZJH and EPIC compressed data

From: "Lajos Zaccomer (ETH)" <[email-masked]>
Date: Fri, 2 Aug 2002 11:43:53 +0200

Hi,

Can any of you provide me with some LZJH and EPIC compressed bitstrings?

Zacco

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Price, Richard" <[email-masked]>
Date: Mon, 5 Aug 2002 17:32:31 +0100

Hi,

The only compressed bitstrings I have for LZJH are taken from the
V.44 spec - which means that the uncompressed messages aren't
Douglas Adams quotes like they ought to be :-(

Compressed bitstring:    0x8284 8688 8ab0 0929 5b29 f817 6468 00
Uncompressed bitstring:  ABCDEXABCDEYABCDEyAC

Compressed bitstring:    0x8609 41b0
Uncompressed bitstring:  CCCCCCCCCCX

However a *proper* compressed bitstring for EPIC is as follows:

0xd956 b132 cd68 5424 c5a9 6215 8a70 a64d af0a
0x5499 3621 509b 3e4c 28b4 a145 b362 653a d0a6
0x498b 5a6d 2970 ac4c 930a a4ca 74a4 c268 0c

Regards,

Richard

> -----Original Message-----
> From: Lajos Zaccomer (ETH) [mailto:[email-masked]]
> Sent: Friday, August 02, 2002 10:44 AM
> To: [email-masked]
> Subject: [rohc] LZJH and EPIC compressed data
>
>
> Hi,
>