Subject: [rohc] Question about ROHC padding

From: "Sarkar, Rajib" <[email-masked]>
Date: Wed, 13 Nov 2002 13:49:57 -0800

Hi,
	I have a question about ROHC padding. Once we receive a ROHC packet
and the first byte is 11100000, so we are sure that there is a padding
octet. From the lower layer we got an indication that the packet length is
40 bytes. Now how do I know how many bytes of padding is there in the ROHC
packet.
Thanks
Rajib
_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Lalit Kumar Bhasin" <[email-masked]>
Date: Thu, 14 Nov 2002 08:58:03 +0530

Hi,
   Keep on removing all the padding octets ( ie octets with value 11100000).
It is
not related to packet length.
Regds,
Lalit