Subject: [rohc] Number Of Packets

From: [email-masked]
Date: Mon, 4 Nov 2002 16:15:54 -0000

Hi All,

I've been looking at RFC 3095 and gaining an understanding of ROHC. I
understand that in U-Mode the compressor transits upwards once it is
confident that the decompressor has obtained the relevant information. I
understand that the confidence is gained by sending several packets with the
same information.
The number of packets sent for confidence is not defined in RFC 3095. Has
any work been done which would give me an idea of how many packets should be
sent to gain confidence?

The same applies to how many packets should be sent before the compressor
periodically transits to a lower state.

Any suggestions would be useful,

Thank you

Matthew Holmes
_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Lars-Erik Jonsson (EAB)" <[email-masked]>
Date: Tue, 5 Nov 2002 09:08:39 +0100

> I've been looking at RFC 3095 and gaining an understanding of
> ROHC. I understand that in U-Mode the compressor transits upwards
> once it is confident that the decompressor has obtained the
> relevant information. I understand that the confidence is gained
> by sending several packets with the same information.

The above procedure applies both to U and O mode.

> The number of packets sent for confidence is not defined in 
> RFC 3095. Has any work been done which would give me an idea of
> how many packets should be sent to gain confidence?

This depends on the characteristics of the link over which you
are implementing ROHC, i.e. there are no universal numbers. That
is also the reason why no numbers are defined in 3095.

BR
/L-E