Subject: [rohc] Sigcomp torture test : INPUT_BYTES byte code, Appendix A.12

From: [email-masked]
Date: Tue, 26 Nov 2002 18:25:57 -0600

Hi,
 I think sigcomp header is missing from INPUT_BYTES byte code in Sigcomp torture test draft. Byte code directly starts with INPUT_BITS instruction. I think sigcomp header and byte code for first two LOAD instructions  are missing (byte code does not start with 0xf.)

-Narendra
_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Price, Richard" <[email-masked]>
Date: Wed, 27 Nov 2002 14:54:15 -0000

Hi,

Thanks for spotting this - the first line of bytecode went AWOL
during a cut 'n paste. The full bytecode for INPUT-BYTES is:

0xf802 710e 86a0 480e a042 a04c 1d62 a046 1d22 a046 0206 2202 0a22
0x071c 62a0 480e 22a0 4862 0622 0116 e523 932e ac71 66d8 6fb1 592b
0xdc9a 9734 d847 a733 874e 1bcb cd51 b5dc 9659 9d6a

Regards,

Richard

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> Sent: Wednesday, November 27, 2002 12:26 AM
> To: [email-masked]
> Subject: [rohc] Sigcomp torture test : INPUT_BYTES byte code, Appendix
> A.12
> 
> 
> Hi,
>  I think sigcomp header is missing from INPUT_BYTES byte code 
> in Sigcomp torture test draft. Byte code directly starts with 
> INPUT_BITS instruction. I think sigcomp header and byte code 
> for first two LOAD instructions  are missing (byte code does 
> not start with 0xf.)
> 
> -Narendra