Subject: RE: [rohc] Regarding compressed message (using LZSS ) given in Si g-comp User guide

From: "Price, Richard" <[email-masked]>
Date: Tue, 26 Nov 2002 14:38:57 -0000

Hi Govind,

The decompressed version of the message is supposed to be:

"Oh no, not again!"

I'm not currently aware of any bugs in the LZSS bytecode or the
compressed message (which doesn't mean that there aren't any!).
If the decompressed message doesn't resolve the issue then
please let us know what your own implementation is getting
and we might be able to help.

Regards,

Richard

> -----Original Message-----
> From: Baratam Govinda Rao [mailto:[email-masked]]
> Sent: Tuesday, November 26, 2002 12:32 PM
> To: [email-masked]
> Subject: [rohc] Regarding compressed message (using LZSS ) given in
> Sig-comp User guide
> 
> 
> Hi,
> 
> In Sig-Comp User guide version 0.01 one compressed message for LZSS
> Algorithm has been given under section 5.2.
> 
> Following is the compressed message
> 
> 0x279a 0406 e378 b200 6074 1018 4ce6 1349 b842
> 
> But when try to uncompress the message using the byte code given in user
> guide I am not able to get exact message.
> 
> I would like to know is there any problem with that compressed message ?
> 
> If not I would like to know the exact message represented by that compressed
> message ?
> 
> Thanks and Regards,
> Govind
> 
> _______________________________________________
> Rohc mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/rohc
> 
_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Baratam Govinda Rao" <[email-masked]>
Date: Wed, 27 Nov 2002 11:59:44 +0530

Hi Richard,

Thank you very much for your response.
Now I could able to successfully decompress the message using byte code.
The compressed message and LZSS Byte code given in the user guide are fine.
Actually I made a small mistake during INPUT-HUFFMAN instruction
interpretation.

Thanks and Regards,
Govind

-----Original Message-----
From: Price, Richard [mailto:[email-masked]]
Sent: Tuesday, November 26, 2002 8:09 PM
To: [email-masked]'; [email-masked]
Subject: RE: [rohc] Regarding compressed message (using LZSS ) given in
Sig-comp User guide

Hi Govind,

"Oh no, not again!"

Regards,

Richard