Subject: [rohc] Minor comment on <draft-ietf-rohc-ip-only-ip-01.txt>

From: Ghyslain Pelletier <[email-masked]>
Date: Mon, 07 Apr 2003 12:12:09 +0200

Lars-Erik,

A small suggestion for better clarity - the last sentence of section 3.2
of the IP-only draft - 

   Note further that additional dynamic chains in compressed packets
   do not have this sequence number at the end of the chain, as SN is
   present within compressed base headers.

- should be moved to section 3.3, and be slightly reformulated to be put
in relation to the figure in that same section:

   Note that the list of dynamic chains for the additional IP headers
   in compressed packets do not have a sequence number at the end of
   the chain, as SN is already present within compressed base headers.

The reason for this comment is that section 3.2 is about IR packets, and
section 3.3 is about compressed packets; howver the note is about a
clarification of the format of the compressed packets and not for the
format of the IR packets - therefore I find the current location of the
note somewhat confusing. Just a though...

Regards,

/Ghyslain

Ghyslain Pelletier
Wireless IP Optimizations
AWARE - Advanced Wireless Algorithm Research
Ericsson Research, Corporate Unit
Ericsson AB
Luleå, Sweden
Phone : +46 (0) 920 20 24 32 
Mobile: +46 (0) 70 609 27 73
_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Lars-Erik Jonsson (EAB)" <[email-masked]>
Date: Tue, 15 Apr 2003 15:31:18 +0200

Ghyslain,

Your comment makes sense, I'll change this as suggested!

BR,
/L-E

> -----Original Message-----
> From: Ghyslain Pelletier (EAB) 
> Sent: den 7 april 2003 12:12
> To: Lars-Erik Jonsson (EAB)
> Cc: [email-masked]
> Subject: Minor comment on <draft-ietf-rohc-ip-only-ip-01.txt>
> 
> 
> Lars-Erik,
>