Subject: [rohc] CDR review of ip-only-04.txt

From: Kristofer Sandlund <[email-masked]>
Date: Tue, 30 Sep 2003 16:42:23 +0200

Hi!
I have some final editorial comments on the IP profile for the last-call.

* In "2.  Terminology":
 >document are to be interpreted as described in RFC 2119 [RFC-2119].

Other references in this document are written only within brackets, so this line 
should look like:
"document are to be interpreted as described in [RFC-2119]."

* A number of places have references written to [ROHC]. These should be [RFC-3095].

* "3.7.  The CONTEXT_MEMORY feedback option"
The line with the section number should be indented to the left.

Also:
 >   When receiving a CONTEXT_MEMORY option, the compressor should take

Maybe 'should' is meant to be in upper case (SHOULD)?

* "8.  References"
Most new RFCs have split this section into "Normative References" and 
"Informative References". Should this be done?

Rgds,
     Kristofer Sandlund, Effnet AB

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Lars-Erik Jonsson (LU/EAB)" <[email-masked]>
Date: Tue, 30 Sep 2003 16:58:51 +0200

Kristofer,

Thanks for the review, comments addressed (see below)!!

/L-E

> -----Original Message-----
> From: Kristofer Sandlund [mailto:[email-masked]]
> Sent: den 30 september 2003 16:42
> To: [email-masked]
> Subject: [rohc] CDR review of ip-only-04.txt
> 
> 
> Hi!
> Other references in this document are written only within 
> brackets, so this line should look like:

YES!

> * A number of places have references written to [ROHC]. These 

YES! 

> The line with the section number should be indented to the left.

YES!
 
> Maybe 'should' is meant to be in upper case (SHOULD)?

Well, not meant to...but let's put it that way!!

> * "8.  References"
> Most new RFCs have split this section into "Normative
> References" and "Informative References". Should this be done?

We do not need to....let's skip that....few and stable ref's.