Subject: [rohc] IP profile comment

From: Tommy Lundemo <[email-masked]>
Date: Fri, 19 Sep 2003 10:12:30 +0200

Hi all,
The IP-only profile is starting to look good!

One small comment:
When rejecting a mode change from, for example U->R
I think it should be possible for the decompressor to
initiate a mode change from U->O without waiting
"a certain amount of time".

So I think the sentence in 3.4 should be something like:

Upon receiving the Mode parameter set to '0', the decompressor MUST
stay in its current mode of operation and SHOULD refrain from sending
further mode transition requests _for the declined mode_
for a certain amount of time.
 
Best Regards,
 Tommy Lundemo, Effnet AB

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Lars-Erik Jonsson (LU/EAB)" <[email-masked]>
Date: Mon, 22 Sep 2003 13:47:32 +0200

OK!!

/L-E

> -----Original Message-----
> From: Tommy Lundemo [mailto:[email-masked]]
> Sent: den 19 september 2003 10:13
> To: [email-masked]
> Subject: [rohc] IP profile comment
> 
> 
> Hi all,