Subject: [rohc] Another 3095 interop?

From: "Lars-Erik Jonsson (LU/EAB)" <[email-masked]>
Date: Tue, 2 Mar 2004 03:19:08 +0100

ROHCers,

We have not had an interop since November 2002, which means the 
interoperability status is not progressing. Who would be interested
in participating in another 3095 interop? Potentially, we could 
also consider testing some of the newer profiles, such as IP-only.

Comments to the list, or to me.

Cheers,
/L-E

--------------------------------------
Lars-Erik Jonsson
IETF ROHC WG Chair
E-mail: [email-masked]
Phone: +46 920 20 21 07
Home: +46 920 999 57

My opinions are my personal opinions and should not be considered
as the opinions of my employer, if not explicitly stated. At the
end of this message, my employer might have automatically inserted
a stupid disclaimer. This nonsense is out of my control and should
simply be ignored.

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: Tommy Lundemo <[email-masked]>
Date: Wed, 03 Mar 2004 14:16:21 +0100

Hi all,

Effnet is interested in this.
Especially for the advanced features of ROHC that have not yet been tested.

BR,
 Tommy Lundemo, Effnet AB

---

From: Vicknesan Ayadurai <[email-masked]>
Date: Wed, 3 Mar 2004 15:15:09 +0100 (CET)

Hi Lars-Erik/ROHC'ers,

I think Ericsson would be interested to participate in another interop
event, if someone organised it :-)

I guess we probably need to discuss beforehand the functions/features
to test as well if this does take place.

Regards,
vick
+----------------------------------------------------+
 Vicknesan AYADURAI <[email-masked]>
 Ericsson Research: IP Networks - Stockholm, Sweden
 Phone :  +46 8 5087 8084 / Fax:  +46 8 404 7020
+----------------------------------------------------+