Subject: [rohc] ROHC-FN, small comment on example appendix

From: "Lars-Erik Jonsson \(LU/EAB\)" <[email-masked]>
Date: Tue, 1 Mar 2005 09:09:21 +0100

Robert,

A suggestion for the appendix:

I think it would be a good idea to add one heading B.5. called
e.g. "Multiple packet formats" or "Discriminators", it could
be inserted between the first and second paragraph under the 
example on page 42. The use of discriminators to create 
multiple formats is one of the fundamentals, and deserves its
own subchapter.

/L-E

-----------------------------------
Lars-Erik Jonsson, M.Sc.
Senior Research Engineer
Wireless IP Optimizations
AWARE - Advanced Wireless Algorithm Research
Ericsson Research, Corporate Unit
Ericsson AB
Box 920, S-971 28 Luleå, Sweden
E-mail: [email-masked]                      /"\
Phone: +46 8 404 29 61                                      \ /
Fax: +46 920 996 21               ASCII Ribbon Campaign      X
Home: +46 920 999 57           against HTML email & vCards  / \

My opinions are my personal opinions and should not be considered
as the opinions of my employer, if not explicitly stated.

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Finking, Robert" <[email-masked]>
Date: Tue, 1 Mar 2005 08:38:51 -0000

Good idea - thanks =) I haven't done any of the updates yet as I thought I'd
better wait for feedback from others. If none is forthcoming, I'll maybe
start on them later this week.

Regards

Raffles

> -----Original Message-----
> From: Lars-Erik Jonsson (LU/EAB) 
> [mailto:[email-masked]] 
> Sent: Tuesday, March 01, 2005 8:09 AM
> To: [email-masked]; Finking, Robert
> Subject: ROHC-FN, small comment on example appendix
> 
> 
> Robert,
>