Subject: [rohc] Timer-based compression

From: "Sarkar, Biplab" <[email-masked]>
Date: Thu, 5 Jan 2006 11:41:13 +0530

All,

I have a query.

How does the decompressor know "from" which packet onward it would be
getting packets encoded with timer-based-compression? Since the ACK from
the decompressor which carries the CLOCK option might take some time to
reach and get processed at the compressor; is there any way for the
decompressor to know when to expect packets to be encoded with the
timer-based compression method.

Thanks

Biplab

++++++++++++++++++++++++++++++++

Biplab Sarkar

Starent Networks, Bangalore

++++++++++++++++++++++++++++++++

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: Kavitha KR <[email-masked]>
Date: Thu, 5 Jan 2006 12:36:44 +0530

Hi,

Compressor can be made to send an UOR-2 packet with ext-3 or IR/IR-DYN 
packet with TIS=1 and TIME_STRIDE value before it begins to do Timer based 
Compression of TS.  It is a way to indicate timer-based compression of TS 
to the decompressor. 
(Refer RFC 3095 Sec 5.7.5  Extension Formats)

Kavitha K.R.,
L&T Infotech,
Bangalore.

( ) L&T Infotech Proprietary & Confidential
( ) L&T Infotech Confidential
() L&T Infotech Internal Use only
(+) General Business Information

"Sarkar, Biplab" <[email-masked]> 
Sent by: [email-masked]
01/05/2006 11:41 AM

To
<[email-masked]>
cc

Subject
[rohc] Timer-based compression

All,
 
I have a query.
 
How does the decompressor know “from” which packet onward it would be 
 
Thanks
Biplab

______________________________________________________________________
_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

______________________________________________________________________
_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc