Subject: [rohc] Query Regarding IP-ID Encoding in case of ESP profile

From: "Rambabu Gajula" <[email-masked]>
Date: Wed, 25 Jul 2007 10:13:59 +0530

Hi ROHC Experts,

I am new to the ROHC RFC(3905).

I have couple of queries regarding the ROHC.

Could you please help me.

1)       IP  ID filed encoding suggested by ROHC Is : Off Set IP -ID
encoding(4.5.5) in case of not Random.  

In case of ESP profile, this is not very clear. how this works? ESP SN
is 32 bit.

Thanks with regards,

Rambabu Gajula

Thanks with regards,

Rambabu Gajula

---

From: Biplab Sarkar <[email-masked]>
Date: Mon, 30 Jul 2007 13:24:15 +0530

Rambabu,

The ESP SN is similar to RTP-SN but with more bits. So, it is used as a
reference counter for ROHC encoding/decoding.

Thanks
Biplab

On Wed, 2007-07-25 at 10:13 +0530, Rambabu Gajula wrote:
> 1)       IP  ID filed encoding suggested by ROHC Is : Off Set IP –ID
> _______________________________________________
> Rohc mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/rohc
_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc