Subject: [rohc] ROHCv2 - Profile 0x000

From: Xavier LE BOURDON <[email-masked]>
Date: Mon, 27 Apr 2009 09:07:31 +0200

Hi,

Should RoHCv2 implement the profile 0x0000 ?

Thanks,
Xavier LE BOURDON

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 27 Apr 2009 09:21:03 +0200

> Should RoHCv2 implement the profile 0x0000 ?

Generally, yes.

It may not be strictly necessary if your link layer has another way to  
send packets around ROHC.

Gruesse, Carsten