Subject: [Roll] ROLL Meeting at the IETF 109 - Request for comments

From: Ines Robles <[email-masked]>
Date: Mon, 14 Sep 2020 11:43:23 +0300

Dear all,

We kindly request to fill the following survey in order to know if we
should have a ROLL meeting as part of the IETF 109.

https://www.surveymonkey.com/r/5KDZ8HH

Please fill the survey by *25th September.*

Thank you very much for your input.

Ines and Dominique.

---

From: Ines Robles <[email-masked]>
Date: Fri, 25 Sep 2020 16:24:06 +0300

Dear all,

We kindly remind you to fill the following survey in order to know if we
should have a ROLL meeting as part of the IETF 109.

Ines and Dominique.