Subject: [Roll] Routing Over Low power and Lossy networks (roll) WG Virtual Meeting: 2020-09-30 CHANGED

From: IESG Secretary <[email-masked]>
Date: Fri, 25 Sep 2020 11:20:29 -0700

MEETING DETAILS HAVE CHANGED.  SEE LATEST DETAILS BELOW.

The Routing Over Low power and Lossy networks (roll) WG will hold
a virtual interim meeting on 2020-09-30 from 10:45 to 12:45 Atlantic/Reykjavik (10:45 to 12:45 UTC).

Agenda:
To Be Determined

Information about remote participation:
ROLL Interim Meeting 30-09-2020 Hosted by ROLL WG  Wednesday, Sep 30, 2020 6:20 am | 2 hours 50 minutes | (UTC-04:00) Eastern Time (US &amp; Canada) Meeting number: 171 102 5381 Password: ypMdeMeC345 https://ietf.webex.com/ietf/j.php?MTID=m266a5c57822f8ca4275e1f4ac6416f12  Join by video system Dial [email-masked] You can also dial 173.243.2.68 and enter your meeting number.  Join by phone 1-650-479-3208 Call-in toll number (US/Canada) Access code: 171 102 5381

https://github.com/roll-wg/ROLL-Interim-Meeting

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 28 Sep 2020 07:33:49 +0000

Dear chairs

Is this really what you wanted to do? Almost 3 hours is a very long time for an IETF meeting...

Keep safe

Pascal

> -----Original Message-----
> From: IETF-Announce <[email-masked]> On Behalf Of IESG
> Secretary
> Sent: vendredi 25 septembre 2020 20:20
> To: IETF-Announce <[email-masked]>
> Cc: [email-masked]
> Subject: Routing Over Low power and Lossy networks (roll) WG Virtual
> Meeting: 2020-09-30 CHANGED
> 
> The Routing Over Low power and Lossy networks (roll) WG will hold a virtual
> interim meeting on 2020-09-30 from 10:45 to 12:45 Atlantic/Reykjavik (10:45
> to 12:45 UTC).
> 
> Agenda:
> To Be Determined
> 
> ROLL Interim Meeting 30-09-2020 Hosted by ROLL WG  Wednesday, Sep 30,
> 2020 6:20 am | 2 hours 50 minutes | (UTC-04:00) Eastern Time (US &amp;
> Canada) Meeting number: 171 102 5381 Password: ypMdeMeC345
> https://ietf.webex.com/ietf/j.php?MTID=m266a5c57822f8ca4275e1f4ac6416f
> 12  Join by video system Dial [email-masked] You can also dial
> 173.243.2.68 and enter your meeting number.  Join by phone 1-650-479-3208
> Call-in toll number (US/Canada) Access code: 171 102 5381
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Ines Robles <[email-masked]>
Date: Mon, 28 Sep 2020 10:44:18 +0300

Hi Pascal,

Thank you for your concern. Please note that the meeting is scheduled for
two hours: 10:45 to 12:45 Atlantic/Reykjavik (10:45  to 12:45 UTC), the
agenda  topics are also aimed for two hours.
agenda:
https://www.ietf.org/proceedings/interim-2020-roll-05/agenda/agenda-interim-2020-roll-05-roll-01-01.txt

The webex opens before (10:20) just in case that presenters desire to test
the microphone, sound, etc. The webex closes 30 minutes after the two hours
in case that participants want to talk with the chairs after the meeting.

We aim to have the meeting in two hours.

Hope that this clarifies your concern

Best regards,

Ines.

On Mon, Sep 28, 2020 at 10:34 AM Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 28 Sep 2020 07:56:32 +0000

Yes all good then!

Pascal

Le 28 sept. 2020 à 09:45, Ines Robles <mariainesrobles=[email-masked]> a écrit :

Hi Pascal,

Thank you for your concern. Please note that the meeting is scheduled for two hours: 10:45 to 12:45 Atlantic/Reykjavik (10:45  to 12:45 UTC), the agenda  topics are also aimed for two hours.
agenda: https://www.ietf.org/proceedings/interim-2020-roll-05/agenda/agenda-interim-2020-roll-05-roll-01-01.txt

The webex opens before (10:20) just in case that presenters desire to test the microphone, sound, etc. The webex closes 30 minutes after the two hours in case that participants want to talk with the chairs after the meeting.

Best regards,

Ines.

On Mon, Sep 28, 2020 at 10:34 AM Pascal Thubert (pthubert) <pthubert=[email-masked]<mailto:[email-masked]>> wrote:
Dear chairs

Keep safe

Pascal

> From: IETF-Announce <[email-masked]<mailto:[email-masked]>> On Behalf Of IESG
> Secretary
> To: IETF-Announce <[email-masked]<mailto:[email-masked]>>
> Cc: [email-masked]<mailto:[email-masked]>
> 12  Join by video system Dial [email-masked]<mailto:[email-masked]> You can also dial
> [email-masked]<mailto:[email-masked]>

_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll
_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll