Subject: [Roll] IETF 110 - Materials - complete slide set

From: Ines Robles <[email-masked]>
Date: Wed, 10 Mar 2021 23:03:01 +0200

Dear all,

Please find the complete set of slides for tomorrow's meeting

https://datatracker.ietf.org/meeting/110/materials/slides-110-roll-completeslideset-roll-ietf110-00

Comments welcome,

Thanks,

Ines and Dominique

On Wed, Feb 24, 2021 at 4:16 PM Ines Robles <[email-masked]>
wrote:

> Dear all,
>
> Please find below the link to the ROLL agenda for the IETF 110,
> comments welcome.
>
> https://datatracker.ietf.org/meeting/110/materials/agenda-110-roll-01
>
> Presenters, please send us in pdf format the slide set or upload it into
> the site by 8th March
>
> Site to upload the slides:
> https://datatracker.ietf.org/meeting/110/session/roll
>
> Thank you very much,
>
> Ines and Dominique
>
> On Mon, Feb 15, 2021 at 5:56 PM Ines Robles <
> [email-masked]> wrote:
>
>> Dear all,
>>
>> Please let us know by 22th February if you wish to present a topic at the
>> IETF 110 Online meeting (see below), indicating:
>>
>> Topic, Time requested, Presenter.
>>
>> Thank you and Best regards,
>>
>> Ines and Dominique
>>
>> On Sat, Feb 13, 2021 at 2:33 AM "IETF Secretariat" <[email-masked]>
>> wrote:
>>
>>> Dear Ines Robles,
>>>
>>> The session(s) that you have requested have been scheduled.
>>> Below is the scheduled session information followed by
>>> the original request.
>>>
>>>
>>>     roll Session 1 (1:00 requested)
>>>     Thursday, 11 March 2021, Session II 1530-1630
>>>     Room Name: Room 6 size: 506
>>>     ---------------------------------------------
>>>
>>>
>>> iCalendar: https://datatracker.ietf.org/meeting/110/sessions/roll.ics
>>>
>>> Request Information:
>>>
>>>
>>> ---------------------------------------------------------
>>> Working Group Name: Routing Over Low power and Lossy networks
>>> Area Name: Routing Area
>>> Session Requester: Ines Robles
>>>
>>>
>>> Number of Sessions: 1
>>> Length of Session(s):  1 Hour
>>> Number of Attendees: 25
>>> Conflicts to Avoid:
>>>  Chair Conflict: anima manet cellar asdf 6tisch core ace
>>>  Technology Overlap: rtgarea 6lo 6man lwig cbor t2trg
>>>  Key Participant Conflict: detnet rtgwg intarea lpwan
>>>
>>>
>>>
>>>
>>>
>>> People who must be present:
>>>   Alvaro Retana
>>>   Dominique Barthel
>>>   Ines Robles
>>>   Michael Richardson
>>>
>>> Resources Requested:
>>>
>>> Special Requests:
>>>   Additional key participant conflict: paw - that could not be added in
>>> the previous list
>>> ---------------------------------------------------------
>>>
>>>
>>>

---

From: Ines Robles <[email-masked]>
Date: Thu, 11 Mar 2021 14:25:29 +0200

Dear all,

Please find an updated version of the slides for the today's meeting

https://datatracker.ietf.org/meeting/110/materials/slides-110-roll-completeslideset-roll-ietf110-01

BR,
Ines

On Wed, Mar 10, 2021 at 11:03 PM Ines Robles <[email-masked]>
wrote:

> On Wed, Feb 24, 2021 at 4:16 PM Ines Robles <
>>> Please let us know by 22th February if you wish to present a topic at
>>> the IETF 110 Online meeting (see below), indicating:
>>>