Subject: [RPSEC] Atlanta Agenda

From: Russ White <[email-masked]>
Date: Mon, 4 Nov 2002 18:10:57 -0500 (EST)

Y'all:

A Proposed Atlanta Agenda:

Agenda Bashing (5 minutes):             5
RP's over IPSec (20 minutes):          25
  (Dave Ward)
draft-beard-threats (15 minutes):      40
draft-murphy-threats (15 minutes):     55
draft-convery (15 minutes):            70
  (BGP attack tree)
draft-ng-sobgp (15 minutes):           85
  (draft-white-sobgp included)
draft-behringer-mpls-security-02.txt
  (10 minutes)                         95

The attack tree did not make it under the deadline, but was
posted to the rpsec list, so I assume that no-one will have any
objections to presenting it.

draft-white-sobgp is actually misnamed on the announcement,
because I cut and pasted some things without paying attention to
what I was doing. draft-ng is bgp extensions, and draft-white is
a (rather drafty) deployment doc. The sobgp drafts are
technically idr working group drafts, but are being presented
here to get security eyes on them, and because their topic seems
to have something to do with rp security.

If anyone has any other presentations they would like to do, or
anyone wants more or less time, please let either Tony or I know.

Please, please, please, read these drafts. I don't expect the
presentations to do much more than highlight the issues raised in
them, so reading the drafts is essential to understanding what is
going on. Really. Seriously. I mean it. 

:-)

Russ

__________________________________
[email-masked] CCIE <>< Grace Alone

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Randy Bush <[email-masked]>
Date: Tue, 05 Nov 2002 07:44:11 -0800

how about ten minutes to discuss some operators' impressions from a 
small s-bgp workshop?

randy

---

From: Russ White <[email-masked]>
Date: Tue, 5 Nov 2002 10:45:10 -0500 (EST)

Sure, I could do that....

Any objections?

:-)

Russ

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 5 Nov 2002 17:01:15 +0100 (CET)

> how about ten minutes to discuss some operators' impressions from a

I think this needs more than 10 minutes...

---

From: "Ben Crosby" <[email-masked]>
Date: 5 Nov 2002 11:03:10 -0500

>how about ten minutes to discuss some operators' impressions from a

Randy,

Is there any chance you could share some notes / observations and any 
presentation on the mailing list in advance of the meeting for those of us 
unable to attend ?

Many thanks,
Ben.

---

From: Russ White <[email-masked]>
Date: Tue, 5 Nov 2002 11:30:20 -0500 (EST)

> draft-convery (15 minutes):            70

S-BGP Operator's Meeting (10 minutes):   80
  (Randy Bush)

> draft-ng-sobgp (15 minutes):           95
>   (10 minutes)                         105

> presentations to do much more than highlight the issues
> raised in them, so reading the drafts is essential to
> understanding what is going on. Really. Seriously. I mean it.

I understand that it has been proposed for anyone who has not
read the drafts will be required to chop down the largest tree in
the forest with a herring. Or something like that.

:-)

Russ

---

From: Russ White <[email-masked]>
Date: Tue, 5 Nov 2002 22:21:28 -0500 (EST)

Another change, as requested:

Agenda Bashing (5 minutes):             5
RP's over IPSec (20 minutes):          25
  (Dave Ward)
draft-beard-threats (15 minutes):      40
draft-murphy-threats (15 minutes):     55
draft-convery (15 minutes):            70
  (BGP attack tree)
S-BGP Operator's Meeting (15 minutes): 85
  (Randy Bush)
draft-ng-sobgp (15 minutes):          100
  (draft-white-sobgp included)

I've also given Randy some more time, and could increase others
as needed. I assume we're likely to go over with mic time
included. Now, stop reading your email, and get back to reading
those drafts!

Russ

---

From: Randy Bush <[email-masked]>
Date: Wed, 06 Nov 2002 05:02:54 -0800

> I've also given Randy some more time

not needed.  i don't have that much to say.  i'll donate five
minutes back to general discussion of directions and strategy,
which i think is quite important.

randy

---

From: Russ White <[email-masked]>
Date: Wed, 6 Nov 2002 10:59:10 -0500 (EST)

That's fine.... Duly noted.

:-)

Russ

---

From: Russ White <[email-masked]>
Date: Wed, 6 Nov 2002 13:57:21 -0500 (EST)

> draft-murphy-threats (15 minutes):     55

Discussion on how to handle these 
  drafts (10 minutes):                   65

> draft-convery (15 minutes):            80
>   (BGP attack tree)
> S-BGP Operator's Meeting (10 minutes): 90
>   (Randy Bush)
> draft-ng-sobgp (15 minutes):          105

:-)

Russ