Subject: [RPSEC] Definition of Routing Protocol - Routing System

From: "Ioannis C. Avramopoulos" <[email-masked]>
Date: Thu, 14 Nov 2002 14:05:19 -0500

Dear Security Researchers,

 is the protection of data packet forwarding a 
 legitimate requirement within this working group?

 Does the term "routing protocol" refer only to the
 acquisition of topological information and the 
 building of forwarding tables? Or it includes
 the data plane as well? Are the terms "routing
 protocol" and "routing system" defined somewhere
 and if not should they be?

 Are "Byzantine Robustness" and "Byzantine
 Detection", as defined in Radia Perlman's thesis,
 legitimate requirements?

 Regards
 Yannis

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Russ White <[email-masked]>
Date: Thu, 14 Nov 2002 16:34:34 -0500 (EST)

This working group really only covers the secuiryt of routing,
not forwarding traffic. I think for forwarding traffic, the
general concensus is to encrypt the data flows, through something
like IPsec.

Byzantine robustness for routing would be a valid requirement.

:-)

Russ

>  Detection", as defined in Radia Perlman's thesis,

__________________________________
[email-masked] CCIE <>< Grace Alone