Subject: [RPSEC] Threat model slides from SF?

From: Gregory Lebovitz <[email-masked]>
Date: Mon, 7 Apr 2003 12:24:29 -0700

It appears Alex' slides from IETF56 made it to the "proceedings" page, but
not the Threat Model slides that Sandy presented.

Can we get Sandy's slides posted?

!! NETSCREEN HAS MOVED !! 
New Contact Info:
408.543.8002
805 11th Ave, Bldg 3
Sunnyvale, CA  94089

+*******************++********************+
Gregory M. Lebovitz
Staff Architect, CTO Office
NetScreen Technologies, Inc.
Ph:   408.543.8002
E:     [email-masked]
Pg:   [email-masked]
NASDAQ:  NSCN
+*******************++********************+

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Tony Tauber <[email-masked]>
Date: Mon, 21 Apr 2003 08:36:12 -0400 (EDT)

On Mon, 7 Apr 2003, Gregory Lebovitz wrote:

> It appears Alex' slides from IETF56 made it to the "proceedings"
> page, but not the Threat Model slides that Sandy presented.
>

All,

The minutes and all slides have now made it to the IETF
Proceedings page and we'll work to get them posted to the
rpsec.org website also.

Send further comments along if there are any.

Tony