Subject: RE: [RPSEC] Re: Threats Draft Issue 6: Section 4.7 Overload

From: [email-masked]
Date: Mon, 28 Jul 2003 12:44:41 -0400

Comments are inline

> -----Original Message-----
> From: ext Russ White [mailto:[email-masked]]
> Sent: Monday, July 28, 2003 10:12 AM
> To: Jean-Jacques Puig
> Cc: Alex Audu; [email-masked]
> Subject: Re: [RPSEC] Re: Threats Draft Issue 6: Section 4.7 Overload
> 
> 
> 
> > BUT I agree overload is a threat against routing functions 
> and I agree
> > this kind of threats should be documented somewhere. Yet 
> this draft is ,
> > IMHO, not the appropriate place, and that's why I talked about the
> > possibility of having a document dealing with the security 
> of routing
> > devices.
> 
> Right.... The issue, to me, is not whether or not this is a legitimate
> threat against the routing system, but rather we should 
> include this sort
> of a threat here?
> 
> I think Jeff has argued for mentioning it, but not going into 
> great detail.
> There may be some value in having a section where we mention 
> things like
> this, but don't go into detail. It would be analogous to the 
> sections in
> the BGP attack tree that talk about things "outside" the 
> actual attack tree
> as possible attacks, but it's not an actual attack that this specific
> document goes into detail on.
 
Yes, when we analyse the threats against the routing functions we may come across threats
that may compromise the routing platform itself. We should document at least highlight those
detail without going into details.

regards
Ramg 

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: "Piyush Bhatnagar" <[email-masked]>
Date: Mon, 28 Jul 2003 13:09:36 -0400

Well, I may agree that this is not the appropriate place for
discussion/documentation of threats that compromise the routing platform,
but such threats can have a much more damaging effect. So we should try and
document such threats as well either in this doc or in another doc
addressing threats that can compromise the routing platform itself.
-
Regards, Piyush
==========================
Piyush Bhatnagar, CISSP
[email-masked]
==========================

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Monday, July 28, 2003 12:44 PM
Subject: RE: [RPSEC] Re: Threats Draft Issue 6: Section 4.7 Overload

Comments are inline

> document goes into detail on.

Yes, when we analyse the threats against the routing functions we may come
across threats
that may compromise the routing platform itself. We should document at least
highlight those
detail without going into details.

regards
Ramg