Subject: [RPSEC] RE: Threats Draft TBD sections

From: Tony Tauber <[email-masked]>
Date: Fri, 15 Aug 2003 10:56:31 -0400 (EDT)

On Fri, 15 Aug 2003, Abbie Barbir wrote:

> Tony,
>
> 4.10 may require more info
> the rest should be fine
>
> Abbie

OK, that's "Network Mapping Threats".

I went back to the archive to find the thread on this section
and it seems that there was some agreement that the information
derived from network mapping wasn't actually a threat to the operation
of the routing protocol but might end up as a precursor to some other
attack (on routing protocols or something else).

Given this, I think we could say so in the document and leave it at that.

Does anyone want to weigh in here?

Tony

> > -----Original Message-----
> > From: Tony Tauber [mailto:[email-masked]]
> > Sent: Thursday, August 14, 2003 4:09 PM
> > To: Barbir, Abbie [CAR:1A11:EXCH]
> > Cc: Routing Protocols Security Working Group
> > Subject: Threats Draft TBD sections
> >
> >
> > Hi Abbie and others,
> >
> > It looks like a few sections have "TBD" (To Be Determined) or
> > some other text indicating they need more definition from the
> > group. (Perhaps Abbie already has what he feels he needs?)
> >
> > The sections in question are:
> >
> > 4.5.1.2 Underclaiming
> > TBD: Need to agree on the title and if it is a threat or not?
> >
> > 4.8 Byzantine Failures
> > Definition is needed.
> >
> > It is not clear how to valid that a Byzantine failure has occurred
> >
> > NOTE: More work is needed
> >
> > 4.9 Discarding of Control Packets
> > TBD: Not clear from the list the needed text here.
> >
> > 4.10 Network Mapping Threats
> > TBD
> >
> > 4.11 DoS and DDoS Attacks
> > TBD: Information to be collected from the list.
> >
> > What's the sense now for these?  Can we fill in or remove
> > them for the next revision (which ought to be coming very soon)?
> >
> > Tony
> >
>

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Russ White <[email-masked]>
Date: Mon, 18 Aug 2003 07:52:29 -0400 (Eastern Daylight Time)

> I went back to the archive to find the thread on this section and it
> seems that there was some agreement that the information derived from
> network mapping wasn't actually a threat to the operation of the routing
> protocol but might end up as a precursor to some other attack (on routing
> protocols or something else).
>

Agreed--this sounds fine.

:-)

Russ

__________________________________
[email-masked] CCIE <>< Grace Alone