Subject: RE: [RPSEC] Threats Draft Issue 7: Ownership as a Term

From: "Abbie Barbir" <[email-masked]>
Date: Fri, 22 Aug 2003 10:51:49 -0400

Hi,

Those that could live with the owner,
can you please provide a definition so I can use it in the draft.

Thanks
Abbie

> -----Original Message-----
> From: Alex Audu [mailto:[email-masked]] 
> Sent: Monday, July 21, 2003 10:37 AM
> To: Stephen Kent
> Cc: Russ White; Tony Tauber; Routing Protocols Security Working Group
> Subject: Re: [RPSEC] Threats Draft Issue 7: Ownership as a Term
> 
> 
> I'd go with "owner" too.
> 
> Cheers,
> Alex.
> 
> Stephen Kent wrote:
> 
> > At 12:54 -0400 7/15/03, Russ White wrote:
> > >So, we have:
> > >
> > >-- use "own," with a definition to explain what we really mean
> > >-- use 'authorized," which may entail some rewording/feel awkward?
> > >-- use "holder,' which may also be awkward
> > >
> > >Any other suggestions? Should we take a humm on one of these three?
> > >
> > >:-)
> > >
> > >Russ
> > >
> >
> > I can live with holder, aqlthough I prefer owner.
> >
> > steve
> >
> > _______________________________________________
> > RPSEC mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/rpsec
> 
> 
> _______________________________________________
> RPSEC mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/rpsec
>

---

From: Stephen Kent <[email-masked]>
Date: Fri, 22 Aug 2003 14:51:19 -0400

>can you please provide a definition so I can use it in the draft.

Here's some text:

The "owner" of an address prefix or an AS number is an organization 
that has been granted the right to use that prefix or number. Each 
Regional Internet Rggistry (RIR) acquires prefixes and AS numbers 
from the IANA, and further distributes (delegates use of) them to 
organizations such as ISPs and multi-homed subscribers. For address 
prefixes, delegation typically involves assigning a subset of a 
prefix to an organization, which may, in turn, further delegate 
subsets to other organizations, e.g., subscribers or downstream 
providers.

Steve