Subject: RE: [RPSEC] Consensus calls

From: "Abbie Barbir" <[email-masked]>
Date: Wed, 10 Dec 2003 13:28:21 -0500

Hi,

Same here, I think you need to be specific to what protocols are in scope.

Abbie

> -----Original Message-----
> From: Dondeti, Lakshminath [BL60:1A14:EXCH] 
> Sent: Wednesday, December 10, 2003 1:17 PM
> To: Tony Tauber
> Cc: [email-masked]
> Subject: Re: [RPSEC] Consensus calls
> 
> 
> Hi,
> 
> I am just curious about item 2 below.  Do you mean just protocol 
> specific threats and requirements, or solutions as well?
> 
> Lakshminath
> 
> Tony Tauber wrote:
> 
> >Folks,
> >
> >At the meeting in Minneapolis, the sense of the room was 
> that there was 
> >positive support for these proposals:
> >
> >1) Should draft-puig-rpsec-generic-requirements-01.txt be accepted as
> >   a WG work item?
> >
> >2) Should the RPSEC charter be amended to allow for the acceptance of
> >   protocol-specific work?  (Removing the sentence below should do 
> >that.)
> >
> >   ++> It is also a non-goal at this point to produce new or 
> change the
> >   ++> current security mechanisms in the existing routing protocols.
> >
> >3) Should draft-convery-bgpattack-01.txt be accepted as a WG 
> work item?
> >
> >4) Should draft-jones-OSPF-vuln-01.txt be accepted as a WG work item?
> >
> >Please respond with your opinions.
> >
> >(See meeting minutes at 
> >http://ietf.org/proceedings/03nov/minutes/rpsec.htm
> >for more details if desired.)
> >
> >Thanks,
> >
> >Tony
> >
> >_______________________________________________
> >RPSEC mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/rpsec
> >
> >  
> >
> 
> 
> 
> _______________________________________________
> RPSEC mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/rpsec
>

---

From: "Abbie Barbir" <[email-masked]>
Date: Thu, 11 Dec 2003 07:17:59 -0500

Russ,

There are two sides to the coin.

Abbie

> From: Russ White [mailto:[email-masked]] 
> Sent: Thursday, December 11, 2003 7:11 AM
> To: Barbir, Abbie [CAR:1A11:EXCH]
> Cc: Dondeti, Lakshminath [BL60:1A14:EXCH]; Tony Tauber; [email-masked]
> Subject: RE: [RPSEC] Consensus calls
> 
> 
> 
> > Somehow, may be requirements should be done in the same 
> working groups 
> > that the protocol belongs to.
> >
> > Form what your are saying to happen, it means that this WG 
> should have 
> > the expertize in the specific protocol that is being 
> addressed and on 
> > top of that the security experts. It might be easier to 
> just add the 
> > security experts to the original "owner" group.
> 
> And if the protocol specific requirements are done in the 
> protocol working groups, then the protocol working groups 
> will either need to attract or build the security expertise 
> this working group already has access to. It makes more sense 
> to me to build the requirements, at least, where we have the 
> security expertise, and then to hand those off to the 
> protocol working groups for action.
> 
> There is also some efficiency gained in "centeralizing" the 
> work on requirements documents, and other advantages.
> 
> BTW, this isn't a "non thought out" decision. It's been 
> discussed for some time among the working group chairs and 
> AD's within routing for at least three IETF's.
> 
> :-)
> 
> Russ
> 
> __________________________________
> [email-masked] CCIE <>< Grace Alone
> 
>

---

From: "Tom Petch" <[email-masked]>
Date: Thu, 11 Dec 2003 12:47:16 -0000

Inline

-----Original Message-----
From: Tony Tauber <[email-masked]>
To: [email-masked] <[email-masked]>
Date: 10 December 2003 05:09
Subject: [RPSEC] Consensus calls

Yes, I believe that protocol specific work does belong in RPSEC.  The work
spans two distinct areas, routing and security, and so there is not one
clear, right answer.  But on balance I see the security considerations as
the harder to deal with, the one where greater specialist expertise is
needed,  that the security group is more likely to have the necessary
routing skills than the routing group will have adequate security skills.
So do the work in RPSEC.

>   protocol-specific work?  (Removing the sentence below should do that.)
>
>   ++> It is also a non-goal at this point to produce new or change the
>3) Should draft-convery-bgpattack-01.txt be accepted as a WG work item?
>
>for more details if desired.)

Tom Petch, Network Consultant
[email-masked]

---

From: "Ayyasamy, Senthilkumar \(UMKC-Student\)" <[email-masked]>
Date: Thu, 11 Dec 2003 11:33:11 -0600

> If we want more cross-collaboration (and we do!), we need to make
> it easy for someone to come up to speed on what's going on in a 
> group
> [...]
> Some ideas are: having companion tutorial documents which skip 
> the details that aren't relevant to conceptual understanding,
 
To support Radia's idea:
 
http://www.ietf.org/internet-drafts/draft-iab-model-00.txt