Subject: RE: [RPSEC] Consensus calls

From: Gregory Lebovitz <[email-masked]>
Date: Thu, 15 Jan 2004 17:23:10 -0800

> 2) Should the RPSEC charter be amended to allow for the acceptance of
>    protocol-specific work?  (Removing the sentence below 
> should do that.)
> 
>    ++> It is also a non-goal at this point to produce new or 
> change the
>    ++> current security mechanisms in the existing routing protocols.
> 

Yes, but we might want to require that we finish (=WG last call?) the
threats and generic requirements docs first, so that we don't run ahead with
protocol-specific work to the detriment of the foundational work.

My .02,
Gregory. 

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Russ White <[email-masked]>
Date: Thu, 15 Jan 2004 22:05:00 -0500 (Eastern Standard Time)

> threats and generic requirements docs first, so that we don't run ahead
> with protocol-specific work to the detriment of the foundational work.

That would, of a necessity, be one of the requirements laid in place if we
made this change.

:-)

Russ

__________________________________
[email-masked] CCIE <>< Grace Alone