Subject: RE: [RPSEC] Consensus calls

From: Tony Tauber <[email-masked]>
Date: Wed, 10 Dec 2003 18:51:06 +0000 (GMT)

On Wed, 10 Dec 2003, Abbie Barbir wrote:

> > -----Original Message-----
> >
> > Hi,
> >
> > I am just curious about item 2 below.  Do you mean just protocol
> > specific threats and requirements, or solutions as well?
> >
> > Lakshminath

I believe that the solutions will need to be vetted in the group which
"owns" the protocol (if there is one, perhaps some may come up someday
for which no WG still exists.)  Might it be possible to have the
Routing ADs provide guidance on where solutions get worked on a
case-by-case basis instead of writing it into the charter?

> Hi,
>
> Same here, I think you need to be specific to what protocols are in
> scope.
>
> Abbie

I'm wondering why any routing protocols should not be?
Maybe a reason, I just don't know what it is.

Tony

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: "Abbie Barbir" <[email-masked]>
Date: Wed, 10 Dec 2003 13:54:04 -0500

Tony,

For many reasons, one of them is as you said, it depenedns on which WG owns
the protocol.

Abbie

> From: Tony Tauber [mailto:[email-masked]] 
> Sent: Wednesday, December 10, 2003 1:51 PM
> To: Barbir, Abbie [CAR:1A11:EXCH]
> Cc: [email-masked]
> Subject: RE: [RPSEC] Consensus calls
> 
> 
> I believe that the solutions will need to be vetted in the 
> group which "owns" the protocol (if there is one, perhaps 
> some may come up someday for which no WG still exists.)  
> Might it be possible to have the Routing ADs provide guidance 
> on where solutions get worked on a case-by-case basis instead 
> of writing it into the charter?
> 
> > Hi,
> >

---

From: Stephen Kent <[email-masked]>
Date: Wed, 10 Dec 2003 14:01:29 -0500

At 5:08 +0000 12/10/03, Tony Tauber wrote:
>Folks,
>
>At the meeting in Minneapolis, the sense of the room was that there
>was positive support for these proposals:
>
>1) Should draft-puig-rpsec-generic-requirements-01.txt be accepted as
>    a WG work item?

No. This document is a hodge podge. It mixes the authors's solution 
ideas with  requirements statements. It is very uneven in its 
treatment of topics, and has numerous errors, e.g., characterizing 
anti-replay as a crypto mechanism. It is not a generic requirements 
document, as the title suggests.

>
>2) Should the RPSEC charter be amended to allow for the acceptance of
>    protocol-specific work?  (Removing the sentence below should do that.)
>
>    ++> It is also a non-goal at this point to produce new or change the
>    ++> current security mechanisms in the existing routing protocols.

No. I believe the current WG is not appropriately constituted to take 
on this task.

>3) Should draft-convery-bgpattack-01.txt be accepted as a WG work item?

I think an attack tree is useful as part of a broader analysis of 
security concerns. But since I do not believe that this WG, as 
currently constituted, should pursue protocol-specific tasks, I would 
not recommend accepting this document.

>4) Should draft-jones-OSPF-vuln-01.txt be accepted as a WG work item?

no, see my response to #2 above.