Subject: Re: [RPSEC] issue: ASPATH

From: Sandy Murphy <[email-masked]>
Date: Mon, 14 Mar 2005 16:57:18 -0500 (EST)

>You can't gaurantee the traffic will take the path described in the routing 
>information

Yep.

>you can't gaurantee every transit AS listed agrees with 
>this specific traffic stream transiting, nor the final hop AS agrees this 
>is the correct entry point.

Why not?  If something is propogated along the same path as the update
that comes from the AS saying "I agree with this transiting", I would
say that would gaurantee that the AS says that.

I thought that the PC (Policy Certificates) carried in SoBGP were intended
to capture exactly this - a statement that the AS agrees with the
transiting.  Did I misunderstand?

--Sandy

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Russ White <[email-masked]>
Date: Mon, 14 Mar 2005 17:52:43 -0500 (Eastern Standard Time)

>> You can't gaurantee the traffic will take the path described in the 
>> routing information
>
> Yep.
>
>> you can't gaurantee every transit AS listed agrees with this specific 
>> traffic stream transiting, nor the final hop AS agrees this is the 
>> correct entry point.
>
> that comes from the AS saying "I agree with this transiting", I would say 
> that would gaurantee that the AS says that.

Doesn't this contradict what we just agreed on above? :-)

:-)

Russ

__________________________________
[email-masked] CCIE <>< Grace Alone