Subject: [RPSEC] about ad hoc routing security

From: 季晓君 <[email-masked]>
Date: Thu, 15 Sep 2005 09:10:34 +0800

To my knowledge, there are many security problems in ad hoc routing system.I want to do some research in this field, but I don't know how to begin. Can someone give me some advise?
Thanks.

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Tony Tauber <[email-masked]>
Date: Thu, 15 Sep 2005 07:05:28 -0700 (PDT)

On Thu, 15 Sep 2005, [gb2312] ¼¾Ïþ¾ý wrote:

> To my knowledge, there are many security problems in ad hoc routing
> system.I want to do some research in this field, but I don't know
> how to begin. Can someone give me some advise?  Thanks.

Start by writing up a list and send it to the [email-masked] mailing 
list to promote discussion and analysis.

Thanks,

Tony