Subject: [RPSEC] Existing Crypto Issues Draft

From: Tony Tauber <[email-masked]>
Date: Fri, 9 Sep 2005 14:36:45 -0700 (PDT)

Folks,

Please discuss whether the Working Group should take on the "Issues
with Existing Cryptographic Protection Methods for Routing Protocols"
draft:

http://ietf.org/internet-drafts/draft-manral-rp-existingcrypto-01.txt

which was presented during the RPSEC meeting at IETF63 in Paris:

http://www3.ietf.org/proceedings/05aug/slides/rpsec-2/sld1.htm

As usual, please vote "yes" or "no" along with the reasoning behind
your vote.

Thanks,

Tony

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: "Vishwas Manral" <[email-masked]>
Date: Tue, 13 Sep 2005 06:22:49 -0700

"Yes".

Being an author of the draft I would like to support the draft. I think
the document ties to list the issues in Unicast Routing Protocols
security mechanisms, which probably have not yet been documented in the
IETF. 

Thanks,
Vishwas
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Tony Tauber
Sent: Saturday, September 10, 2005 3:07 AM
To: [email-masked]
Subject: [RPSEC] Existing Crypto Issues Draft

Folks,

Thanks,

Tony