Subject: [RPSEC] Agenda items for LA (IETF-64)

From: Tony Tauber <[email-masked]>
Date: Sun, 9 Oct 2005 12:29:47 -0700 (PDT)

Folks,

Please reply as soon as possible with Agenda items you'd like to
suggest for our meeting in Los Angeles (IETF-64).

For instance, anyone want to discuss some routing protocols besides BGP?

Thanks,

Tony

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Tony Tauber <[email-masked]>
Date: Sun, 9 Oct 2005 17:53:19 -0700 (PDT)

> suggest for our meeting in Los Angeles (IETF-64).

Make that Vancouver.  Sorry about the mix up.

Tony