Subject: [RPSEC] BGP session security requirement draft, -01

From: "Michael H. Behringer" <[email-masked]>
Date: Tue, 15 May 2007 11:00:17 +0200

Incorporating all comments I received so far (thanks!) I published version -01 of the draft. 

http://www.ietf.org/internet-drafts/draft-behringer-bgp-session-sec-req-01.txt

Many comments I got suggested to add stories, examples, etc. So far my approach has been to be "minimalistic", and to really focus on the bare requirements, and leave out ornaments. Sandy commented that we need to move quickly on this draft, so keeping it "to the point" seems the right approach to me. 

Since this is a work item on the charter, I would like to request this document to become a WG draft, and to move it on from there. 

Any comments are appreciated. 

Thanks, 
Michael

>Date: Mon, 26 Feb 2007 19:13:41 +0100
>To: Russ White <[email-masked]>, [email-masked]
>From: "Michael H. Behringer" <[email-masked]>
>Subject: Re: [RPSEC] Charter and Meeting Agenda
>
>Russ, all, 
>
>At 15:37 06/01/2007, Russ White wrote:
>[...]
>>o P-2-P security requirements for BGP: This was to provide some cover
>>and thinking on the various TCP auth mechanisms to replace MD5 that are
>>currently being considered. We need, I believe, a volunteer to
>>author/edit this, and get it moving.
>[...]
>
>I had a go at that topic, please see below. This still needs quite some content and editing; for now, I would like to ask for feedback on the abstract / intro (to make sure the problem is described correctly), and the outline of the draft. Is this the way we want to go down here? Please let me know your opinion. 
>
>
>
>
>http://www.ietf.org/internet-drafts/draft-behringer-bgp-session-sec-req-00.txt
>
>
>Cheers, 
>Michael 
>_______________________________________________
>RPSEC mailing list
>[email-masked]://www1.ietf.org/mailman/listinfo/rpsec
_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: [email-masked] (Sandy Murphy)
Date: Tue, 15 May 2007 10:04:13 -0400 (EDT)

>Sandy commented that we need to move quickly on this draft, so keeping
>it "to the point" seems the right approach to me.

The need for speed was to keep ahead of the tcpm design team that is
working on some way to change or replace the TCP MD5 mechanism.  

That isn't proving to be a problem.  ;-{

--Sandy