Subject: Re: [RPSEC] [Fwd: Fwd: draft-behringer-bgp-session-sec-req-02.txt]

From: "Michael H. Behringer" <[email-masked]>
Date: Wed, 14 Nov 2007 18:47:27 +0100

Picking up on this old thread, and trying to figure out what to do next. 

My understanding, re-reading the thread, is that the document is in scope of the WG, under the condition that pure transport layer issues are handled by referring to the Bellovin draft. 

(Once we have defined that the subject is in scope for the WG, then there is of course a lot more work to be done - thanks for the feedback received). 

Is this correct? Do we have a consensus on this? 

Michael

At 14:52 24/08/2007, Stephen Kent wrote:
>At 5:25 PM -0400 8/23/07, Russ White wrote:
>>-----BEGIN PGP SIGNED MESSAGE-----
>>Hash: SHA1
>>
>>
>>>> In general, though, a lot of folks I've talked to thought it was a
>>>> good idea for the routing community to provide input into the docs
>>>> being worked on in the Transport area.
>>>
>>> I agree entirely; it might be useful to have this document focus on
>>> non-transport issues, and cite the other document as addressing
>>> those, rather than having a separate document addressing BGP
>>> transport requirements.
>>
>>Two questions:
>>
>>1. What does the rest of the WG think about this?
>>
>>> I.e., the best place to add BGP-specific transport requirements would
>>>  be in Bellovin's doc, rather than a separate doc from a separate WG.
>>This is specifically what I'm not certain about.... Should the TCPM docs
>>contain generic transport related requirements, or generic requirements?
>
>I think having a routing-specific security requirements document for point-to-point communication is useful, and a reasonable adjunct to the work being done in the Transport area.
>
>>2. What would you change to make the doc acceptable, if this is the
>>direction to go?
>
>I've suggested a number of edits that I think would yield a better document.
>
>Steve
>
>
>
>_______________________________________________
>RPSEC mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/rpsec
>µ)Îð%On‚A1ß

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Geoff Huston <[email-masked]>
Date: Thu, 15 Nov 2007 06:12:51 +1100

That was my impression as well (that the document falls into the scope 
of the WG, under the condition you noted)

Geoff

Michael H. Behringer wrote:
>> µ)Îð%�On‚A1ß

---

From: Tony Tauber <[email-masked]>
Date: Mon, 19 Nov 2007 08:03:00 -0800

OK, seems there's some consensus for adopting this draft as a WG
work item.  Please express any opposition in the next eight days
(by COB 11/27).

Thanks,

Tony

On Thu, Nov 15, 2007 at 06:12:51AM +1100, Geoff Huston wrote:
> That was my impression as well (that the document falls into the scope of 
> the WG, under the condition you noted)
>
> Geoff
>
>
>> My understanding, re-reading the thread, is that the document is in scope 
>> of the WG, under the condition that pure transport layer issues are 
>> handled by referring to the Bellovin draft. (Once we have defined that the 
>> subject is in scope for the WG, then there is of course a lot more work to 
>> be done - thanks for the feedback received). Is this correct? Do we have a 
>> consensus on this? Michael
>>> I think having a routing-specific security requirements document for 
>>> point-to-point communication is useful, and a reasonable adjunct to the 
>>> work being done in the Transport area.
>>>
>>> ?)??%?On?A1?

---

From: Tony Tauber <[email-masked]>
Date: Thu, 29 Nov 2007 07:34:11 -0800

Ok, folks, the objection timer has run out so we can consider
draft-behringer-bgp-session-sec-req-02.txt now to be an RPSEC WG
work item.

Thanks to Michael and we look forward to the next revision!

Tony