Subject: Re: [RPSEC] Agenda for December IETF

From: Tony Tauber <[email-masked]>
Date: Mon, 19 Nov 2007 08:10:13 -0800

Yes, Sandy, there is a sanity clause (c.f. the Marx Brothers)
and the new (hopefully final) revision of the BGP Security Requirements
doc has been submitted and should be posted soon.

If there is nothing to go on a meeting agenda, that's fine.
We can easily cancel the slot.  Please send any agenda items
within the week.  If there are none, RPSEC won't meet at IETF 70.

Thanks,

Tony

On Fri, Sep 28, 2007 at 05:35:55PM -0400, Sandy Murphy wrote:
> >I think we should go last call on this, but Tony said he some minor
> >editing to go through before we did.
> 
> Yes, there was editing called for at the last IETF.
> 
> But editing needed is not the same as work to do at a meeting.
> 
> I'm still hopeful that there is hope of hope.
> 
> --Sandy
> 
> 
> _______________________________________________
> RPSEC mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/rpsec

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Tony Tauber <[email-masked]>
Date: Thu, 29 Nov 2007 07:35:33 -0800

Since there have been no requests for Agenda timeslots
and other work can be pursued appropriately on the mailing list,
RPSEC will not be meeting at IETF 70 in Vancouver.

Thanks,

Tony