Subject: [rrg] Apropos whether Moore's law can keep ahead of routing system growth

From: David Conrad <[email-masked]>
Date: Fri, 16 Jan 2009 11:09:24 -0800

http://www.physorg.com/print151162452.html

Haven't read the actual paper this article summarizes (and I have to  
admit some skepticism)...

Regards,
-drc

_______________________________________________
rrg mailing list
[email-masked]
http://www.irtf.org/mailman/listinfo/rrg

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 16 Jan 2009 16:39:31 -0500

Here is the PDF

<http://www.iop.org/EJ/article/1367-2630/10/12/123027/njp8_12_123027.pdf?request-id=0ed0b145-57ee-42d3-9d51-1805624f410f 

Marshall

---

From: "Tony Li" <[email-masked]>
Date: Fri, 16 Jan 2009 18:52:13 -0800

|Here is the PDF
|
|<http://www.iop.org/EJ/article/1367-2630/10/12/123027/njp8_12_1
|23027.pdf?request-id=0ed0b145-57ee-42d3-9d51-1805624f410f 
| >
|
|> http://www.physorg.com/print151162452.html
|>
|> Haven't read the actual paper this article summarizes (and I 
|have to  
|> admit some skepticism)...

I brief read show very interesting graph-theoretic properties about the
topology of the Internet.  However, as we all know, the topology and the
addressing (and thus routing) today are only loosely coupled.  Concerning
our problem, I didn't find anything here particularly compelling.

Tony