Subject: Re: [rrg] [Int-area] Please respond: Questions from the IESG as towhether a WG forming BOF is necessary for LISP

From: [email-masked] (Noel Chiappa)
Date: Thu, 22 Jan 2009 23:52:44 -0500 (EST)

> The to-be-formed WG should not only focus on LISP, but also focus on
    > other map&encap solutions.

The problem is that if you diffuse the WG focus like this, it will slow
things down. The IETF practise in the past has been, when there are multiple
protocols which overlap in functionality, to do each one in a separate WG
precisely so each can focus on their own protocol.

        Noel
_______________________________________________
rrg mailing list
[email-masked]
http://www.irtf.org/mailman/listinfo/rrg

---

From: Xu Xiaohu <[email-masked]>
Date: Fri, 23 Jan 2009 13:22:54 +0800

[mailto:[email-masked]] 代表 
> Noel Chiappa
> 发送时间: 2009年1月23日 12:53
> 收件人: [email-masked]
> 主题: Re: [rrg] [Int-area] Please respond: Questions from the 
> IESG astowhether a WG forming BOF is necessary for LISP
> 
>     > From: Xu Xiaohu <[email-masked]>
> 
> The problem is that if you diffuse the WG focus like this, it 
> will slow things down. 

Sure. However, routing scalability is an important issue, but is it also a
urgent issue? if not, slowing down  a little may not be a concern. On the
contrary, it will help us consider things more comprehensively

>  The IETF practise in the past has 
> been, when there are multiple protocols which overlap in 
> functionality, to do each one in a separate WG precisely so 
> each can focus on their own protocol.

It's also a reasonable way. However, we would have to form a lot of
"liaisons"  to share information and experience among these separate WGs. 

Xiaohu