Subject: Re: [rrg] Critique of Compact Routing

From: [email-masked]
Date: Sun, 11 Jan 2009 05:55:16 EST

I have realized that Dmitri Krioukov (I don't know him in person) has once  
led a subgroup of this RRG.
Though I have already objected wrt TARA (which, by construction, enables  
stretch-1), it might be interesting for all to know how the very big and precise  
value stretch-15 had been determined and for which investigated  hierarchical 
routing architectures. If D.K.  still subscribes to this  RRG-mailinglist he 
may explain his result, or maybe some aquainted  one can ask him and inform 
the RRG-subscribers?
 
Heiner

 
In einer eMail vom 29.12.2008 23:56:13 Westeuropäische Normalzeit schreibt  
[email-masked]:

In an  earlier message 000565 I mentioned a paper:

On Compact  Routing for the Internet
Dmitri Krioukov, kc claffy, Kevin  Fall, Arthur Brady
ACM SIGCOMM CCR, v.37, n.3, p.41-52,  2007

This is available at:

http://arxiv.org/abs/0708.2309

-  Robin
_______________________________________________
rrg mailing  list
[email-masked]
https://www.irtf.org/mailman/listinfo/rrg

_______________________________________________
rrg mailing list
[email-masked]
http://www.irtf.org/mailman/listinfo/rrg

---

From: k claffy <[email-masked]>
Date: Sun, 11 Jan 2009 09:47:27 -0800

Heiner,

have you read the appendix to dima's
'compact routing on Internet-like graphs'
http://www.ieee-infocom.org/2004/Papers/05_4.PDF 
and not found the answer to these two questions?

k

On Sun, Jan 11, 2009 at 05:55:16AM -0500, [email-masked] wrote:

  Heiner

   
  In einer eMail vom 29.12.2008 23:56:13 Westeurop?ische Normalzeit schreibt  
  [email-masked]:

  
  This is available at:

  -  Robin