Subject: [rrg] Reminder

From: Toni Stoev <[email-masked]>
Date: Mon, 8 Jun 2009 04:49:27 +0300

Dear fellow (re)searchers,

I like to remind you of the following:
Naming node, not interface, with locator and separating inter-domain from intra-domain routing are both together the premises for reaching the design goal of significantly improved routing scalability.

Toni

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sun, 07 Jun 2009 21:57:49 -0400

No Toni.  Those two ideas are neither "the" nor "premise" for the work 
of the RRG.  They are ideas that we are looking at that, in some peoples 
judgment, for some architectural directions, are likely to be helpful.

Joel

Toni Stoev wrote:
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg
>