Subject: [rrg] The premises

From: Toni Stoev <[email-masked]>
Date: Thu, 11 Jun 2009 00:49:57 +0300

Wow, real world beings have released Tony.

Joel,

Naming interface, not node, with (global) unicast addresses and mixing inter-domain with intra-domain routing are ideas that we are looking at that, in some peoples judgment, for some architectural directions, are likely to be helpful, but actually we bear the burden of those two ideas every day together with thousands of ignorant administrators and millions of unsuspecting users.

Toni
 
> Joel M. Halpern wrote:
> No Toni.  Those two ideas are neither "the" nor "premise" for the work 
> of the RRG.  They are ideas that we are looking at that, in some peoples 
> judgment, for some architectural directions, are likely to be helpful.
> 
> Joel
> 
> Toni Stoev wrote:
> > Dear fellow (re)searchers,
> > 
> > I like to remind you of the following:
> > Naming node, not interface, with locator and separating inter-domain from intra-domain routing are both together the premises for reaching the design goal of significantly improved routing scalability.
> > 
> > Toni

---

From: [email-masked]
Date: Sat, 13 Jun 2009 11:29:59 EDT

Given that  a LISP WG has been installed in the meantime, it would be  of 
general interest (I believe), to hear whether this has any impact on the RRG  
activities&tasks, e.g. as to
a) observe LISP from the distance only,
b) search for other solutions,
c) extend the view by which to look at the problems:Why are things  
sacrosanct such as
             -  the indeed orthogonality of intra and inter-domain routing 
? 
             -  the existing layer-2 / layer-3 separation although 
additional (outer) data is  needed by any solution
                (incl.LISP) ?
             -  the prefix aggregation paradigm although it dosn't work for 
multicast and  although internet-TV to 
               millions  of receivers might be the really big step in the 
future?
 
Heiner
 
In einer eMail vom 10.06.2009 23:50:11 Westeuropäische Normalzeit schreibt  
[email-masked]:

Joel,

Naming interface,  not node, with (global) unicast addresses and mixing 
inter-domain with  intra-domain routing are ideas that we are looking at that, 
in some peoples  judgment, for some architectural directions, are likely to 
be helpful, but  actually we bear the burden of those two ideas every day 
together with  thousands of ignorant administrators and millions of 
unsuspecting  users.

Toni

> > Naming node, not interface, with locator and  separating inter-domain 
from intra-domain routing are both together the  premises for reaching the 
design goal of significantly improved routing  scalability.
> >  Toni
_______________________________________________
rrg mailing  list
[email-masked]
http://www.irtf.org/mailman/listinfo/rrg