Subject: [rrg] Any idea when RRG is going to meet in Stockholm?

From: Dino Farinacci <[email-masked]>
Date: Mon, 8 Jun 2009 14:54:29 -0700

Will it be the usual 9:00-5:00 on Friday?

Thanks,
Dino

---

From: Tony Li <[email-masked]>
Date: Mon, 08 Jun 2009 20:24:09 -0700

> Will it be the usual 9:00-5:00 on Friday?

As usual, that's what we've requested.

Tony

---

From: Lixia Zhang <[email-masked]>
Date: Sat, 20 Jun 2009 12:12:16 -0700

> As usual, that's what we've requested.

in case people have not noticed: IETF75 *draft* agenda is out, RRG is  
on Friday as usual:
    See http://www.ietf.org/meetings/75/75-Draft-Agenda.pdf

FYI.