Subject: Re: [rrg] New Version Notification for draft-xu-rangi-01

From: Xu Xiaohu <[email-masked]>
Date: Mon, 13 Jul 2009 11:10:36 +0800

Hi all,

I have just submitted the updated version of draft-xu-rangi which describes
an id/locator split based routing and addressing architecture. The major
changes from the -00 version are as follows:

1. Refine the structure of the host identifier.
In order to distinguish identifiers from locators (IPv6 addresses) in the
transition mechanisms [RANGI-PROXY], identifiers use a specific prefix,
which is to be allocated from the IPv6 address space by IANA. Hence, several
leftmost bits in the AD ID field should be reserved for this purpose.

2. Several editorial modifications.

3. Author-list updated.

Any comments are appreciated.

Xiaohu

> -----邮件原件-----
> 发件人: IETF I-D Submission Tool [mailto:[email-masked]] 
> 发送时间: 2009年7月13日 10:48
> 收件人: [email-masked]
> 主题: New Version Notification for draft-xu-rangi-01
> 
> 
> A new version of I-D, draft-xu-rangi-01.txt has been 
> successfuly submitted by Xiaohu Xu and posted to the IETF repository.
> 
> Filename:	 draft-xu-rangi
> Revision:	 01
> Title:		 Routing Architecture for the Next 
> Generation Internet (RANGI)
> Creation_date:	 2009-07-13
> WG ID:		 Independent Submission
> Number_of_pages: 15
> 
> Abstract:
> IRTF Routing Research Group (RRG) is exploring a new routing 
> and addressing architecture to address the issues with the 
> current Internet, e.g., mobility, multi-homing, traffic 
> engineering, and especially the routing scalability. This 
> document describes a new identifier (ID)/locator split based 
> routing and addressing architecture, called Routing 
> Architecture for the Next Generation Internet (RANGI), in an 
> attempt to deal with the above problems.
>                                                               
>                     
> 
> 
> The IETF Secretariat.
> 
>

---

From: Xu Xiaohu <[email-masked]>
Date: Mon, 13 Jul 2009 12:16:25 +0800

The link is attached. http://www.ietf.org/internet-drafts/draft-xu-rangi-01.
txt 

Xiaohu

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Xu Xiaohu
> 发送时间: 2009年7月13日 11:11
> 收件人: 'IRTF RRG'
> 主题: Re: [rrg] New Version Notification for draft-xu-rangi-01
> 
> Hi all,
> 
> I have just submitted the updated version of draft-xu-rangi 
> which describes an id/locator split based routing and 
> addressing architecture. The major changes from the -00 
> version are as follows:
> 
> In order to distinguish identifiers from locators (IPv6 
> addresses) in the transition mechanisms [RANGI-PROXY], 
> identifiers use a specific prefix, which is to be allocated 
> from the IPv6 address space by IANA. Hence, several leftmost 
> bits in the AD ID field should be reserved for this purpose.
> 
> > A new version of I-D, draft-xu-rangi-01.txt has been successfuly 
> > submitted by Xiaohu Xu and posted to the IETF repository.
> > 
> > Filename:	 draft-xu-rangi
> > Revision:	 01
> > IRTF Routing Research Group (RRG) is exploring a new routing and 
> > addressing architecture to address the issues with the current 
> > Internet, e.g., mobility, multi-homing, traffic engineering, and 
> > especially the routing scalability. This document describes a new 
> > identifier (ID)/locator split based routing and addressing 
> > architecture, called Routing Architecture for the Next Generation 
> > Internet (RANGI), in an attempt to deal with the above problems.
> >                                                               
> >                     
> > 
> > 
> > The IETF Secretariat.
> > 
> > 
> 
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg
>