Subject: [rrg] Fwd: I-D Action:draft-templin-iron-17.txt

From: Tony Li <[email-masked]>
Date: Thu, 6 Jan 2011 13:46:53 -0800

Hi all,

The IRON draft is very close to publication, but it needed some non-editorial changes.  It therefore seems reasonable to make this available to the RG for further comments, if any.

Please comment within one week from this note.  If no comments or objections are received, we'll consider this to be acceptable for publication.

Regards,
Tony

Begin forwarded message:

> From: [email-masked]
> Date: January 6, 2011 1:00:02 PM PST
> To: [email-masked]
> Subject: I-D Action:draft-templin-iron-17.txt
> Reply-To: [email-masked]
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : The Internet Routing Overlay Network (IRON)
> 	Author(s)       : F. Templin
> 	Filename        : draft-templin-iron-17.txt
> 	Pages           : 37
> 	Date            : 2011-01-06
> 
> Since the Internet must continue to support escalating growth due to
> increasing demand, it is clear that current routing architectures and
> operational practices must be updated.  This document proposes an
> Internet Routing Overlay Network (IRON) that supports sustainable
> growth while requiring no changes to end systems and no changes to
> the existing routing system.  IRON further addresses other important
> issues including routing scaling, mobility management, multihoming,
> traffic engineering and NAT traversal.  While business considerations
> are an important determining factor for widespread adoption, they are
> out of scope for this document.  This document is a product of the
> IRTF Routing Research Group.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-templin-iron-17.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Tony Li <[email-masked]>
Date: Mon, 17 Jan 2011 23:29:02 -0800

Hi folks,

No comments were received.  We'll consider this acceptance.

Thanks,
Tony

On Jan 6, 2011, at 1:46 PM, Tony Li wrote:

> <Mail Attachment>
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg