Subject: Re: [rrg] Next topic?

From: [email-masked]
Date: Tue, 24 May 2011 04:01:12 EDT

I have a newbie question concerning inter-domain multipath:
 
What happens with the TTL counter when packets are received/sent by some  
EBGP router at some ISP-to-ISP border? Is it re-initialized or not/never  ?
 
Heiner

---

From: Scott Brim <[email-masked]>
Date: Tue, 24 May 2011 08:02:16 -0400

TTL is a data plane OAM mechanism, unrelated to routing. When packets are
forwarded, forwarding doesn't know about domain boundaries. If TTL is needed
at all, it needs to be continuous.

---

From: [email-masked]
Date: Tue, 24 May 2011 14:07:42 -0400

Thank you, Scott. I was not sure whether the TTL is re-initiated at the ISP boundaries or not. Good so,  that there is no such re-initialization.
Heiner

-----Ursprüngliche Mitteilung----- 
Von: Scott Brim <[email-masked]>
An: [email-masked]
Cc: [email-masked]
Verschickt: Di., 24. Mai. 2011, 14:02
Thema: Re: [rrg] Next topic?

TTL is a data plane OAM mechanism, unrelated to routing. When packets are forwarded, forwarding doesn't know about domain boundaries. If TTL is needed at all, it needs to be continuous.