Subject: Re: [rrg] Revised ILNP I-Ds posted

From: "Joel M. Halpern" <[email-masked]>
Date: Sun, 01 Apr 2012 06:39:48 -0400

I have reviewed the changes to these documents.  All of my concerns have 
been addressed.
Thank you very much,
Joel M. Halpern

PS: I presume there is a plan for removing the remaining editors notes 
in draft-irtf-rrg-ilnp-v4opts?

On 3/27/2012 11:51 AM, Tony Li wrote:
>
> Hi all,
>
> The ILNP drafts now seem to be available.
>
> Could the folks who have outstanding comments on these drafts please either provide further comments or approval?
>
> By my records that would be:
> 	Wes George
> 	Steven Blake
> 	Joel Halpern
>
> We will not be advancing the documents until we receive approvals from all of these folks.
>
> Thanks,
> Tony
>
>
>
> On Mar 26, 2012, at 1:07 PM, RJ Atkinson wrote:
>
>> IRTF RG folks,
>>
>> Now that the I-D submission tools are re-opened,
>> I have just uploaded revisions of the ILNP I-D set:
>> 	draft-irtf-rrg-ilnp-adv-01.txt
>> 	draft-irtf-rrg-ilnp-arch-01.txt
>> 	draft-irtf-rrg-ilnp-dns-01.txt
>> 	draft-irtf-rrg-ilnp-eng-01.txt
>> 	draft-irtf-rrg-ilnp-icmpv4-01.txt
>> 	draft-irtf-rrg-ilnp-icmpv6-01.txt
>> 	draft-irtf-rrg-ilnp-noncev6-01.txt
>> 	draft-irtf-rrg-ilnp-v4opts-01.txt
>>
>> Saleem and I believe that we have addressed all of
>> the received comments (both on-list and private)
>> in these revised I-Ds.
>>
>> Yours,
>>
>> Ran Atkinson
>>
>> PS:  The online IETF Tools web server includes a tool for
>>      providing differences between two files in various
>>      formats at this URL:
>> 	<http://tools.ietf.org/rfcdiff>
>>
>>
>> _______________________________________________
>> rrg mailing list
>> [email-masked]
>> http://www.irtf.org/mailman/listinfo/rrg
>
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg
>

---

From: "George, Wes" <[email-masked]>
Date: Sun, 1 Apr 2012 08:12:35 -0400

On my list for this week

Thanks,

Wes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Joel M.
> Halpern
> Sent: Sunday, April 01, 2012 6:40 AM
> To: Tony Li
> Cc: IRTF Routing RG; RJ Atkinson
> Subject: Re: [rrg] Revised ILNP I-Ds posted
>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 2 Apr 2012 10:17:44 +0200

On Tue, Mar 27, 2012 at 08:51:31AM -0700,
 Tony Li <[email-masked]> wrote 
 a message of 57 lines which said:

> Could the folks who have outstanding comments on these drafts please
> either provide further comments or approval?
> 

I'm not in the list :-) but, anyway, here is my opinion:

* my comment about header format has been addressed and solved,

* my comment about caches and ILCC has been addressed. I would not say
  "solved" since the issue is complicated. I think that the document
  can be published as-is and the question about ILCC use and
  implementation revised later, with practical experience.

---

From: Steven Blake <[email-masked]>
Date: Tue, 03 Apr 2012 00:27:47 -0400

> We will not be advancing the documents until we receive approvals from all of these folks.

I reviewed the latest versions of -eng, -icmpv6, -noncev6, and -dns.
All of my prior comments were addressed.  I noticed a few minor issues
which I will report to the authors privately.

I will try to review the latest revs of -arch and -adv by the end of the
week.

Regards,

// Steve

---

From: "George, Wes" <[email-masked]>
Date: Tue, 3 Apr 2012 16:44:46 -0400

My concerns have been addressed. This is a very complete set of documents, thanks for all of the time and effort that you've expended in getting this documented to this level.

Thanks,

Wes

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Tony Li
> Sent: Tuesday, March 27, 2012 11:52 AM
> To: RJ Atkinson; IRTF Routing RG

---

From: Tony Li <[email-masked]>
Date: Tue, 3 Apr 2012 23:58:11 -0700

Hi all,

We have now received approvals from all three folks who had outstanding comments:

	Wes George
	Steven Blake
	Joel Halpern

Thank you very much guys.  Now, based on the consensus that concluded 1/28/2012, we will proceed with the process for this document set.

The next step is to return to the IRSG for further review.

Regards,
Tony