Subject: [rrg] Request to publish the draft-irtf-rrg-ilnp-* cluster

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 11 Jul 2012 08:48:20 +0000

Hi, RFC Editor,

please publish the following cluster of I-Ds as RFCs on the IRTF Stream. See the respective documents for their intended status. (IANA CC'ed for information, as some documents request IANA actions.)

	draft-irtf-rrg-ilnp-adv-06	  
	draft-irtf-rrg-ilnp-arch-06	  
	draft-irtf-rrg-ilnp-arp-07	  (yes, -07 - the other ones are all -06)
	draft-irtf-rrg-ilnp-dns-06	  
	draft-irtf-rrg-ilnp-eng-06	  
	draft-irtf-rrg-ilnp-icmpv4-06 
	draft-irtf-rrg-ilnp-icmpv6-06 
	draft-irtf-rrg-ilnp-noncev6-06
	draft-irtf-rrg-ilnp-v4opts-06 

The documents have been approved for publication by the IRSG and also received an RFC5742 review by the IESG. For those documents that request allocation of codepoints from IANA, the IESG has approved those allocations as part of their review. See http://wiki.tools.ietf.org/group/irtf/trac/ticket/42 for details and history.

Please copy all correspondence to the document shepherd, Tony Li ([email-masked]).

Thanks,
Lars

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 11 Jul 2012 10:53:56 +0200

On Wed, Jul 11, 2012 at 08:48:20AM +0000,
 Eggert, Lars <[email-masked]> wrote 

I do not understand:

> 2.4.2 LP RR Presentation Format
> ...
>      The domain name MUST NOT be compressed.

Compression has a meaning for the wire format but not for the
presentation format.

---

From: RFC Editor <[email-masked]>
Date: Wed, 11 Jul 2012 10:25:44 -0700

Greetings,

We have added the documents below to our online queue at: 

   http://www.rfc-editor.org/queue2.html

Please let us know if you have any questions.

Thank you.

RFC Editor/sg