Subject: Re: [rrg] RRG reboot breakfast

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 3 Mar 2014 14:47:16 +0000

Hi,

On 2014-2-28, at 15:29, Eggert, Lars <[email-masked]> wrote:
> if anyone wants to chat about the RRG, I'm meeting a few folks Wed 8:00AM for breakfast in the Hilton breakfast room. Meet at the host podium at the restaurant.

it was pointed out that the regular hotel breakfast room charges for IETF attendees.

Let's instead meet at the IETF breakfast room "Sandringham". Is there anyone NOT staying at the Hilton who therefore cannot get into "Sandringham"?

Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 4 Mar 2014 09:34:20 +0000

For folks that aren't staying at the Hilton, I'll cover breakfast. Also, we're at (or slightly over) capacity for a single table, so thanks for all of you who showed interest, and I think we have critical mass (and can't really add more folks).

On 2014-3-3, at 14:47, Eggert, Lars <[email-masked]> wrote:

> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg