Subject: [Rserpool] rserpool requirements status

From: "Lyndon Ong" <[email-masked]>
Date: Fri, 25 May 2001 17:47:59 -0700

Folks,

After receiving some queries I realized that I never broadcast this to the list, but I asked our A-Ds some time ago to consider the requirements document to become an informational RFC, so this evaluation is in progress.

Cheers,

Lyndon

Join 18 million Eudora users by signing up for a free Eudora Web-Mail account at http://www.eudoramail.com

_______________________________________________
rserpool mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/rserpool

---

From: "Randall R. Stewart" <[email-masked]>
Date: Sun, 27 May 2001 07:19:35 -0500

Lyndon:

Does this mean the requirments are in IESG last call.. or
is that yet to be issued?

R

Ps: I hope to get a updated ASAP document in this coming
Friday (or possibily the next week.. Qiaobing and I do
need to pass them back and forth before we ship them)...
I am quite behind with all the SCTP issues,
my apologies to the WG... I beleive Qiaobing will also
have a updated ENRP document as well... The goal of the
new drafts will be:

- Cut out all the overlap with architecture/requirments
- Change the wording to conform to requirements terminology

We will not do ANY technical changes (we know we need to
but we (Q and I) thought it best to get a baseline out
first... before we start to change things :>)

Hope thats ok...

R

-- 
Randall R. Stewart
[email-masked] or [email-masked]
815-342-5222 (cell) 815-477-2127 (work)

---

From: Lyndon Ong <[email-masked]>
Date: Sun, 27 May 2001 18:00:08 -0700

No, they're not in IETF last call yet, they're still under our AD review.

I think getting the updated ASAP and ENRP docs out are a good
idea, they should now be WG docs by our consensus in Mpls.

Cheers,

Lyndon

At 07:19 AM 5/27/2001 -0500, Randall R. Stewart wrote:
> > After receiving some queries I realized that I never broadcast this to 
> the list, but I asked our A-Ds some time ago to consider the requirements 
> document to become an informational RFC, so this evaluation is in progress.
> >
> > Cheers,
> >
> > Lyndon
> >