Subject: [Rserpool] Business Cards

From: "Phillip T. Conrad" <[email-masked]>
Date: Fri, 17 May 2002 15:47:12 -0400

Michael,
   I note in 
http://search.ietf.org/internet-drafts/draft-ietf-rserpool-arch-02.txt that 
you make reference in Editors Notes to a concept of "business cards".

The note says that a future draft will have more detail... so I know that 
more text will come later.    But while some people are eagerly awaiting 
the arrival of the new Star Wars movie, I am more eagerly awaiting the 
arrival of new RSerPool protocol details.  I guess that makes me an *real* 
geek.

So, can you explain briefly, informally, the main idea... i.e. what problem 
does the "business card" solution address, and how does the business card 
solve that problem?

Thanks,
Phill

_______________________________________________
rserpool mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rserpool

---

From: Michael Tuexen <[email-masked]>
Date: Fri, 17 May 2002 22:29:10 +0200

Phil,

consider a PU which is also a PE.
A business card is the protocol element which allows the PU the PE the 
Pool handle
of the Pool which it is a PE.

This allows symmetric PE PE communication.

Best regards
Michael

On Friday, May 17, 2002, at 09:47 PM, Phillip T. Conrad wrote:

> Michael,
>   I note in http://search.ietf.org/internet-
> drafts/draft-ietf-rserpool-arch-02.txt that you make reference in 
> Editors Notes to a concept of "business cards".
>
> The note says that a future draft will have more detail... so I know 
> that more text will come later.    But while some people are eagerly 
> awaiting the arrival of the new Star Wars movie, I am more eagerly 
> awaiting the arrival of new RSerPool protocol details.  I guess that 
> makes me an *real* geek.
>
> So, can you explain briefly, informally, the main idea... i.e. what 
> problem does the "business card" solution address, and how does the 
> business card solve that problem?
>
> Thanks,
> Phill
>
>
[email-masked]

---

From: Michael Tuexen <[email-masked]>
Date: Fri, 17 May 2002 22:29:10 +0200

Phil,

Best regards
Michael

---

From: Qiaobing Xie <[email-masked]>
Date: Fri, 17 May 2002 16:23:14 -0500

Hi, Phil/Michael,

I've also made the following comments about this business card issue in
my proposed list of discussion points as well:

 - how to pass business card:
   1. inband signaling (efficient by not elegant)?
   2. outband signaling (a separate SCTP assoc)?
   3. reverse ENRP translation query?, etc.

regards,
-Qiaobing

---

From: Qiaobing Xie <[email-masked]>
Date: Fri, 17 May 2002 16:23:14 -0500

Hi, Phil/Michael,

regards,
-Qiaobing