Subject: Re: [Rserpool] ENDPOINT_UNREACHABLE

From: Qiaobing Xie <[email-masked]>
Date: Tue, 04 Jun 2002 13:17:25 -0500

Jaiwant Mulik wrote:
> 
> Hi all,
> 
> It was nice meeting all of you at Herndon. Hope you are all back (or
> almost back) home safely.
> 
> Question 1: Section 2.2.9 of draft-ietf-rserpool-asap-03.txt states:
> 
>           "A PE or PU will send this message to an ENRP server
>            to report the unreachability of the specified PE."
> 
> I was wondering under what circumstances would a *PE* send a
> ENDPOINT_UNREACHABLE message ?

A PE that is playing a PU role and trying to communicate with a PE in
*another* pool. This text needs to be clarified. We probably should
simply say "A PU will send this...."

> 
> Question 2: Section 4.5.5 of  draft-ietf-rserpool-asap-03.txt states that
> delivery option flags include both, ASAP_SEND_FAILOVER: 0x0001 and
> ASAP_SEND_NO_FAILOVER: 0x0002. Assuming that that these two flags are
> mutually exclusive, isn't it redundant to have two bits ? Is the
> assumption correct ?

Interesting point. I am puzzled too. I will let Randy to comment on
this.

regards,
-Qiaobing

> 
> regards,
> 
> Jaiwant Mulik
> -------------------------------------------------------------------------
> Email        : [email-masked] (preferred), [email-masked]
> Home page    : http://unix.temple.edu/~jmulik
> Location     : Netlab, Room 1043/1044, Wachman Hall.
> Phones       : (215) 204-3197 (o), (215) 460-1125 (c)
> -------------------------------------------------------------------------
> Lekin woh zindagi he kya, jisme koi namumkin sapna na ho ?
> 
> I may climb perhaps to no great heights, but I will climb alone.
> - Cyrano De Bergerac
> 
> _______________________________________________
> rserpool mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/rserpool

_______________________________________________
rserpool mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rserpool

---

From: Qiaobing Xie <[email-masked]>
Date: Tue, 04 Jun 2002 13:17:25 -0500

regards,
-Qiaobing