Subject: [Rserpool] FW: Last Call: On the Use of SCTP with IPsec to Proposed Standard

From: [email-masked]
Date: Tue, 4 Jun 2002 13:05:21 -0500

Here is the latest status FYI.

-- maureen

----- Original Message ----- 
From: "The IESG" <[email-masked]>
To: <IETF-Announce:>
Cc: <[email-masked]>
Sent: Tuesday, June 04, 2002 10:03 AM
Subject: Last Call: On the Use of SCTP with IPsec to Proposed Standard

> 
> The IESG has received a request from the IP Security Protocol Working
> Group to consider On the Use of SCTP with IPsec
> <draft-ietf-ipsec-sctp-03.txt> as a Proposed Standard.
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.  Please send any comments to the
> [email-masked] or [email-masked] mailing lists by June 18, 2002.
> 
> Files can be obtained via
> http://www.ietf.org/internet-drafts/draft-ietf-ipsec-sctp-03.txt
> 
> 
> 
> 

_______________________________________________
rserpool mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rserpool

---

From: [email-masked]
Date: Tue, 4 Jun 2002 13:05:21 -0500

-- maureen