Subject: [Rserpool] on terminology

From: Qiaobing Xie <[email-masked]>
Date: Tue, 13 Jul 2004 16:15:49 -0500

All,

While reading some past comments about RSERPOOL drafts, the term "name" and "namespace" seem 
to be at the center of a lot of debates and confusion. I always wonder if this is due to the 
fact that these two terms are heavily overloaded over the years.

I think it might help if we:

1) insist on using "pool handle" as the official formal term and avoiding "pool name" (we 
can continue to use "pool name" informally of cause)

2) instead of "namespace", we use "Handle-space" and change "namespace server" to "Pool 
Registrar"

Comments?

regards,
-Qiaobing

_______________________________________________
rserpool mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rserpool

---

From: Silverton Aron-C1710C <[email-masked]>
Date: Tue, 13 Jul 2004 22:46:01 -0500

Qiaobing Xie <> wrote:
> All,
> 
> While reading some past comments about RSERPOOL drafts, the term
> "name" and "namespace" seem to be at the center of a lot of debates
> and confusion. I always wonder if this is due to the fact that these
> two terms are heavily overloaded over the years. 
> 
> 1) insist on using "pool handle" as the official formal term and
> avoiding "pool name" (we can continue to use "pool name" informally
> of cause) 
> 

This seems okay to me.

> 2) instead of "namespace", we use "Handle-space" and change
> "namespace server" to "Pool Registrar"
> 

I prefer "namespace", but I can be swayed.  "Pool Registrar" sound good.

> Comments?

FWIW, I have a draft in the works that attempts to collect all of the RSerPool terminology in one place and weed out inconsistencies until such a time that both protocols are combined into a single IETF document.  I'm sorry that I didn't get a -00 version done in time for this next meeting.

> -Qiaobing

Aron

> [email-masked] https://www1.ietf.org/mailman/listinfo/rserpool

---

From: "Ong, Lyndon" <[email-masked]>
Date: Wed, 14 Jul 2004 10:27:27 -0700

This sounds like a good idea to me as well.

Lyndon

-----Original Message-----
From: Silverton Aron-C1710C [mailto:[email-masked]]
Sent: Tuesday, July 13, 2004 8:46 PM
To: Xie Qiaobing-QXIE1; 'Rserpool list'
Subject: RE: [Rserpool] on terminology 

This seems okay to me.

Aron