Subject: Re: [Rserpool] ASAP Handle Resolution Option

From: xing zhou <[email-masked]>
Date: Fri, 21 Nov 2008 21:36:43 +0800

On Freitag 21 November 2008, Dirk Hoffstadt wrote:
> Thomas Dreibholz schrieb:
> > On Donnerstag 20 November 2008, Michael Tüxen wrote:
> >> Hi Thomas,
> >>
> >> I do understand that the ID is simple, but I'm not sure if this
> >> is really necessary to have for the things that are done *NOW*
> >> using RSerPool.
> >
> > Dear Michael,
> >
> > it is indeed already needed for deployments *NOW*.
 
Yes, there is deployment beginning in China. Therefore, this option is needed *now* to avoid incompatibilities.

> Yes, there are already deployments now. It is not useful to wait until
> incompatible implementations are widely deployed. Then, it will already
> be too late.
> 
> >> If you think you need this, you can integrate this in your
> >> implementation and choose the higher bits such that you can
> >> at least interoperate with implementation not supporting your
> >> extension.
> >
> > This is not a good idea, it will only create unnecessary interoperability
> > issues. I think now is the time to define this option, before other
> > people discover the same efficiency problem and implement it in a
> > different way. A scenario in which multiple ENRP servers first have to
> > figure out the capabilities and incompatibilities of their peers should
> > be avoided. This makes everything very complicated.
> >
> >> So I support Magnus position to close the WG.
> >
> > May be this draft could simply be processed as individual submission.
> 
> This is a good idea.
> 
> The draft is already complete, so I do not see a use in re-submitting it
> as WG document. Instead, it can be moved forward as Individual Submission.
 
Sounds good to me.

King regards

Xing zhou

===========================================================Prof. Xing ZhouHainan UniversityCollege of Information Sciences & Technology58 Renmin Ave.Haikou,Hainan,570228,China--------------------------------------------------------------------------E-Mail: [email-masked], [email-masked]            [email-masked]:(+86)0898-66279141(O)  66250584(H)  Mobile Phone:13034993089==========================================================
_________________________________________________________________
Connect to the next generation of MSN Messenger 
http://imagine-msn.com/messenger/launch80/default.aspx?locale=en-us&source=wlmailtagline

_______________________________________________
rserpool mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rserpool

---

From: "Michael Kohnen" <[email-masked]>
Date: Fri, 21 Nov 2008 14:53:47 +0100

Dear all,
 
I fully agree to the arguments of Thomas, Nihad, Dirk and Xing: there are
already RSerPool installations in use today, there is the need for the
handle resolution option since this functionality is very useful, and
incompatibilities should be avoided now by moving this document forward.
 
Best regards
 
Michael Kohnen

-- 

Dipl.-Wirt.-Inf. Michael Kohnen

Lehrstuhl für Technik der Rechnernetze

Institut für Experimentelle Mathematik und Institut für Informatik und
Wirtschaftsinformatik

Universität Duisburg-Essen, Campus Essen

Ellernstr. 29

45326 Essen

Telefon: +49 (201) 183-7636

Fax: +49 (201) 183-7673

E-Mail: [email-masked]

Homepage: http://www.uni-due.de/tdr/

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf
Of xing zhou
Sent: Friday, November 21, 2008 2:37 PM
To: [email-masked]
Subject: Re: [Rserpool] ASAP Handle Resolution Option

> > it is indeed already needed for deployments *NOW*.

Yes, there is deployment beginning in China. Therefore, this option is
needed *now* to avoid incompatibilities.

Sounds good to me.

King regards

Xing zhou

===========================================================
Prof. Xing Zhou

Hainan University
College of Information Sciences & Technology
58 Renmin Ave.Haikou,Hainan,570228,China
--------------------------------------------------------------------------
E-Mail:  <mailto:[email-masked]> [email-masked],
<mailto:[email-masked]> [email-masked]
             <mailto:[email-masked]> [email-masked]
Phone:(+86)0898-66279141(O)  66250584(H)  
Mobile Phone:13034993089
==========================================================

  _____  

Connect to the next generation of MSN Messenger  Get it now!
<http://imagine-msn.com/messenger/launch80/default.aspx?locale=en-us&source=
wlmailtagline>