Subject: Status of Internet drafts for RAPI and SCRAPI?

From: Craig Rodrigues <[email-masked]>
Date: Mon, 19 Jun 2000 11:30:23 -0400

Hi,
 
What is the status for the RAPI and SCRAPI Internet
drafts?  The Internet draft for SCRAPI seems to have been
deleted from the IETF ftp site in March, and I couldn't
find the one for RAPI there.
 
Thanks.                  
-- 
Craig Rodrigues        
http://www.gis.net/~craigr    
[email-masked]

---

From: Bob Braden <[email-masked]>
Date: Mon, 19 Jun 2000 16:54:34 GMT

*> From [email-masked] Mon Jun 19 08:36:10 2000
  *> Date: Mon, 19 Jun 2000 11:30:23 -0400
  *> From: Craig Rodrigues <[email-masked]>
  *> To: [email-masked]
  *> Subject: Status of Internet drafts for RAPI and SCRAPI?
  *> Mime-Version: 1.0
  *> X-Mailer: Mutt 1.0.1us
  *> Sender: [email-masked]
  *> Precedence: bulk
  *> X-Lines: 12
  *> 
  *> Hi,
  *>  
  *> What is the status for the RAPI and SCRAPI Internet
  *> drafts?  The Internet draft for SCRAPI seems to have been
  *> deleted from the IETF ftp site in March, and I couldn't
  *> find the one for RAPI there.
  *>  
  *> Thanks.                  
  *> -- 
  *> Craig Rodrigues        
  *> http://www.gis.net/~craigr    
  *> [email-masked]          
  *> 

They are doubtless timed out.  However, we keep copies of all
RSVP-pertinent Internet Drafts under "Publications" on the RSVP WG web
page (www.isi.edu/rsvp).  Both RAPI and SCRAPI I-Ds are there.  However,
the RAPI I-D has really been superseded by the OpenGroup version.

Bob Braden