Subject: Implementation RSVP in Windows 2000

From: "X Chen" <[email-masked]>
Date: Wed, 7 Jun 2000 13:28:43 -0700

I am doing a project about implementating RSVP in the Windows 2000. Now I have built a test beds with all the computers using window 2000 Sever and all the NICs are 802.1p supported. But are there some applications QoS-enabled which I can use to do the test in the test bed? Or I must write the QoS enabled application which can generate RSVP messages myself?

Please help me
Thanks a lot

X Chen
The university of Sheffield

---

From: Fred Baker <[email-masked]>
Date: Fri, 09 Jun 2000 04:51:00 +0800

At 01:28 PM 6/7/00 -0700, X Chen wrote:
>I am doing a project about implementating RSVP in the Windows 2000. Now I 
>have built a test beds with all the computers using window 2000 Sever and 
>all the NICs are 802.1p supported. But are there some applications 
>QoS-enabled which I can use to do the test in the test bed? Or I must 
>write the QoS enabled application which can generate RSVP messages myself?

pardon me, but wouldn't a representative from Microsoft be the logical 
person to ask this question?