Subject: Re: RSVP support for dynamic bandwidth?

From: Bob Braden <[email-masked]>
Date: Sun, 18 Jun 2000 17:08:15 -0700 (PDT)

*> From [email-masked] Sun Jun 18 12:43:02 2000
  *> X-Authentication-Warning: helios.csa.iisc.ernet.in: prasanna owned process doing -bs
  *> Date: Mon, 19 Jun 2000 01:07:51 +0530 (IST)
  *> From: Gaitonde Anandprasanna <[email-masked]>
  *> To: [email-masked]
  *> Subject: RSVP support for dynamic bandwidth?
  *> MIME-Version: 1.0
  *> Sender: [email-masked]
  *> Precedence: bulk
  *> X-Lines: 41
  *> 
  *> 
  *> 
  *> 
  *> For any VoIP kind of apllications where we require to reserve resources
  *> along the path RSVP can be used. But lets say a call sessions is
  *> in progress  and we need to increase the bandwidth along the path. Then
  *> does RSVP have support for such dynamic adjustments of bandwidth
  *> during a call session ?
  *> 
  *> 

Yes.

Bob Braden

---

From: "Rawlins, Diana" <[email-masked]>
Date: Mon, 19 Jun 2000 13:38:21 +0000

Re-issue the RSVP PATH. However, there's no "guarantee" that a reservation
will be made at the new level.

-----Original Message-----
From: Gaitonde Anandprasanna [mailto:[email-masked]]
Sent: Sunday, June 18, 2000 2:38 PM
To: [email-masked]
Subject: RSVP support for dynamic bandwidth?

For any VoIP kind of apllications where we require to reserve resources
along the path RSVP can be used. But lets say a call sessions is
in progress  and we need to increase the bandwidth along the path. Then
does RSVP have support for such dynamic adjustments of bandwidth
during a call session ?

                     _____________________________                  
                   _ |ANANDPRASANNA GAITONDE     | _ 
                  / )|COMP. SCIENCE & AUTOMATION |( \
                 / / |D-7,IISc HOSTEL            | \ \
                / /  |INDIAN INSTITUTE OF SCIENCE|  \ \
              _( (_  |BANGALORE-560012.          |  _) )_
              (((\ \>|_/->___________________<-\_|</ /)))
              (\\\\ \_/ /LAB Ph.(080)3092906  \ \_/ ////)
               \       /HOSTEL Ph.-            \       /  
                \    _/     (080)3092452        \_    /     
                /   /-----------------------------\   \                  
               /  Email Id-                            \ 
              /      [email-masked]         \
	     ---------------------------------------------
            -----------------------------------------------

----------------------------------------------------------------------------
----
		
*************************************************************************  
| | | | __ ___   _____     __ _    _ __ (_) ___ ___     __| | __ _ _   _
| |_| |/ _` \ \ / / _ \   / _` |  | '_ \| |/ __/ _ \   / _` |/ _` | | | |
|  _  | (_| |\ V /  __/  | (_| |  | | | | | (_|  __/  | (_| | (_| | |_| |
|_| |_|\__,_| \_/ \___|   \__,_|  |_| |_|_|\___\___|   \__,_|\__,_|\__, |
*************************************************************************