Subject: Is this list active?

From: "Kyle Brost" <[email-masked]>
Date: Tue, 21 Nov 2000 08:59:39 -0600

Hello,

Just pinging to list to see if it is active.

Thanks,

Kyle Brost
----

---

From: Bob Braden <[email-masked]>
Date: Tue, 21 Nov 2000 16:39:08 GMT

*> From [email-masked] Tue Nov 21 07:14:10 2000
  *> From: "Kyle Brost" <[email-masked]>
  *> To: "[email-masked]'" <[email-masked]>
  *> Subject: Is this list active?
  *> Date: Tue, 21 Nov 2000 08:59:39 -0600
  *> MIME-Version: 1.0
  *> X-Mailer: Internet Mail Service (5.5.2652.35)
  *> Content-Type: multipart/alternative; boundary="----_=_NextPart_001_01C053CB.ABFAC9E0"
  *> Sender: [email-masked]
  *> Precedence: bulk
  *> Content-Length: 1002
  *> X-Lines: 48
  *> 
  *> Hello,
  *> 
  *> Just pinging to list to see if it is active.
  *> 
  *> Thanks,
  *> 
  *> 
  *> Kyle Brost
  *> ----
  *> 
Well, strictly speaking, "active" might be a slight exaggeration, but
the list IS still in place...

Bob Braden