Subject: Re: default value for rsvpIfRefreshInterval (RFC 2206)

From: Bob Braden <[email-masked]>
Date: Thu, 25 Jan 2001 16:44:17 GMT

*> From [email-masked] Thu Jan 25 08:19:49 2001
  *> Date: Thu, 25 Jan 2001 10:46:12 -0500
  *> From: "Sameer Sharma" <[email-masked]>
  *> Reply-To: [email-masked]
  *> Organization: Alcatel USA
  *> X-Mailer: Mozilla 4.7 [en] (WinNT; U)
  *> X-Accept-Language: en
  *> MIME-Version: 1.0
  *> To: [email-masked]
  *> Subject: default value for rsvpIfRefreshInterval (RFC 2206)
  *> Content-Transfer-Encoding: 7bit
  *> Sender: [email-masked]
  *> Precedence: bulk
  *> X-Lines: 15
  *> 
  *> Hello,
  *> 
  *> I was looking for a small clarification about RFC-2206: RSVP Management
  *> Information Base using SMIv2.
  *> 
  *> The object:  rsvpIfRefreshInterval has a default value as follows:
  *> DEFVAL      { 3000 }        -- 30 seconds
  *> 
  *> Since the units are specified as "milliseconds", I am confused as to
  *> what the proper default value should be: 3 seconds or 30 seconds.  I
  *> would appreciate it if anyone could clarify this.
  *> 
  *> Thanks in advance,
  *> Sameer Sharma
  *> 
  *> 
Looks like a bug to me... it should probably be 30000.

Bob Braden

---

From: Shuji Ebisu <[email-masked]>
Date: Fri, 26 Jan 2001 19:01:31 +0900

-------------------------- rfc2206 -------------------------
    rsvpIfRefreshInterval OBJECT-TYPE
        SYNTAX      TimeInterval
        UNITS       "milliseconds"
        MAX-ACCESS  read-create
        STATUS      current
        DESCRIPTION
           "The value of the RSVP value 'R', which is  the
           minimum period between refresh transmissions of
           a given PATH or RESV message on an interface."
       DEFVAL      { 3000 }        -- 30 seconds
       ::= { rsvpIfEntry 7 }
-------------------------- rfc2206 -------------------------

-------------------------- rfc1903 -------------------------
TimeInterval ::= TEXTUAL-CONVENTION
    STATUS       current
    DESCRIPTION
            "A period of time, measured in units of 0.01 seconds."
    SYNTAX       INTEGER (0..2147483647)
-------------------------- rfc1903 -------------------------

On Thu, 25 Jan 2001 16:44:17 GMT

>Looks like a bug to me... it should probably be 30000.

----
Shuji Ebisu