Subject: My patch is saved in DOS text format

From: Craig Rodrigues <[email-masked]>
Date: Sun, 24 Jun 2001 18:02:57 -0400

Hi,

On your web site:

http://www.isi.edu/rsvp/release.html

You have my patch rsvp.patch.txt.

However, for some reason, you have it saved as
a DOS text file.  So, when someone tries to apply the
patch with the patch command under Linux, it fails.

Can you re-save my patch on your web site, but
as a Unix text file, and not as a DOS text file?

Thanks.
-- 
Craig Rodrigues        Distributed Systems and Logistics, Office 6/304
[email-masked]       BBN Technologies
(617) 873-4725         Cambridge, MA

---

From: Sarat Pothuri <[email-masked]>
Date: Thu, 28 Jun 2001 21:05:26 -0500 (CDT)

Hi!
I am new to the concepts of RSVP and I am a bit confused about the usage
of virtual interfaces in the RSVP implementation. Why do we  have to
create multiple virtual interfaces?  Are they used for testing purposes
and if so, how is the testing done?

Chandrika